ビデオヘルプ

Application and Device Control Policy

作成: 03 Jan 2013 • 更新: 03 Jan 2013 | コメント数: 8
tbrothers の写真
この問題は解決されました。 ソリューションを参照してください。

Hello,

In Endpoint Protection Manager (version 12.1.2015) I created a policy and tested it on my own workstation.  Under Device Control\Blocked Devices I added "CD/DVD Drives".  It worked Great!  My DVD drive totally disappeared.  BUT ... Now I want my DVD drive back so I removed "CD/DVD Drives" from the list ... however, my DVD drive will not reappear.

In my client I have updated the policy profile.  I have waited 2 days and have reboot my system several times.

Any suggestions?

Regards,
Terry

コメント コメント数: 8最新のコメントを表示

Ashish-Sharma の写真

HI,

Can you try to enable in device manager ?

Thanks In Advance

Ashish Sharma

ソリューション
Brɨan の写真

have you rebooted the system?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq の写真

log in as a different user and then log back in. Check if that works

pete_4u2002 の写真

does it show in device manager?

is it have '!' mark ?

Jason1222 の写真

You need simply to update the policy on the system.

You can wait for it to update at the heartbeat or you can force the update from the icon.

Once this is done, it will detect and reinitialize the drive.

tbrothers の写真

Thanks Ashish ... and everyone else who commented!

Enabling in device manager worked.

Thanks again!

Brɨan の写真

That's fine that it worked but it seems it should automatically be re-enabled once the policy is updated (or withdrawn)

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

pete_4u2002 の写真

yes it should, could be just one of the case :-).