ビデオヘルプ

BackupExec 2012 slow to backup Exchange 2003

作成: 11 Sep 2012 • 更新: 12 Sep 2012 | コメント数: 4

HI all,

After upgraded to 2012 from 2010, the windows files backup are faster than before.

But the Exchange backup very slow.. when i take total 300GB mailboxes it need to take around 25 hours...178/mins it's hold on  updating catalogs status very long time...

used officeScan client 10.6.2108 SP1

what's wrong with backup exec 2012??

anyone have same issue with it.

thx.

コメント コメント数: 4最新のコメントを表示

AshwinApte の写真

Hi,

Are you using the same jobs as the earlier BE version? Have you updated the remote agent on your exchange servers to the new agent?

Try creating a new job for the newer BE version and check if its giving the same problem.

Also ensure that your AV scan is not running at the same time as the backup job is running.

Thanks

CraigV の写真

...have you upgraded to BE 2012 SP1a? Please note it is not uninstallable, and the entire application needs to be uninstalled to remove it.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CraigV の写真

...just 1 other thing, are you doing a GRT backup of your Information Store?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Savage Liu の写真

YES, i clicked GRT backup of information store.

i tried created new job and updated the server remote agent but no hope.

but recently already back to normal. only take 3-4 hours for full backup and around 900mb/mins

thanks all.

Savage

Savage