ビデオヘルプ

e0009b86 - Backup Exec cannot connect to the remote agent

作成: 03 May 2013 • 更新: 06 May 2013 | コメント数: 7
この問題は解決されました。 ソリューションを参照してください。

Finally backing up, BUT we now have an error every single time.

LOG:

e0009b86 - Backup Exec cannot connect to the remote agent because a trust relationship was not established between the remote agent and the media server. To establish a trust relationship, add the remote agent to the Favorite Resources in the backup selections tree

ALERTS:

Default Backup Selection List-Brighton GFS Backup Policy-Daily Backup -- The job failed with the following error: Backup Exec cannot connect to the remote agent because a trust relationship was not established between the remote agent and the media server. To establish a trust relationship, add the remote agent to the Favorite Resources in the backup selections tree.

From what I can tell, everything has been backed up. Error does not tell me which server this is and I cannot let it continue as we have alerts setup.

Solution from Symantec support site is:

Push-install the remote agent to one or more remote computers from the media server. The trust relationship between the remote computer and the media server is automatically established during installation. (See related articles for How to push install Backup Exec RAWS)

Convenient how it doesn’t tell you which server. Convenient it’s something I’ve already done. Convenient how you don’t know until the job fails... We paid for this?

オペレーティングシステム
タグでディスカッションを検索:

コメント コメント数: 7最新のコメントを表示

BinaryPirate の写真

Default Backup Selection List-XXXX GFS Backup Policy-Daily Backup

Job name            : Default Backup Selection List-XXXX GFS Backup Policy-Daily Backup
Job type            : Backup
Job status          : Failed
Job log             : C:\Program Files\Symantec\Backup Exec\Data\BEX_SGBR-BUS01_00111.xml
Server name         : SGBR-BUS01
Selection list name : Default Backup Selection List

Device name         : Tape Library
Target name         : Tape Library
Media set name      : Daily Full - Onsite

All Media Used
000001L5

Error category    : Security Errors
Error             : e0009b86 - Backup Exec cannot connect to the remote agent because a trust relationship was not established between the remote agent and the media server.  To establish a trust relationship, add the remote agent to the Favorite Resources in the backup selections tree
For additional information regarding this error refer to link V-79-57344-39814

Job Summary Information

Byte count          : 634,816,733,315 bytes
Job rate            : 2,812.35 MB/Min (Byte count of all backup sets divided by Elapsed time for all backup sets)

Files               : 418,133
Directories         : 36,141
Skipped files       : 0
Corrupt files       : 0
Files in use        : 0

Original start time : Wednesday, May 01, 2013 8:00:00 PM
Job started         : Thursday, May 02, 2013 8:10:44 PM
Job ended           : Friday, May 03, 2013 1:14:13 AM
Elapsed time        : 05:03:29

Sush... の写真

Is this happening on backups of all the remote servers? or only one?

Try to recreate the job for that one affected remote server and check the results.

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

BinaryPirate の写真

I have no idea which server this is happening to. As stated before, it does not tell me. Shows everything was backup from what I can tell from the report.

Colin Weaver の写真

It might be that your trust certificates have somehwo got out of synch in which case the solution in this document may help

http://www.symantec.com/docs/TECH196158

ソリューション
BinaryPirate の写真

This will come with another issue

When clicking Establish trust Relationship:

Its defaulting to the wrong username, even though it was properly deployed when I deployed the remote agents.

IE, defaulting to Domain1\Backupuser instead of Domain2\Backupuser.

Can I just go though each server, select the proper account, and assume all is well?

CraigV の写真

...this is a manual way of doing things, but it will work.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

BinaryPirate の写真

Followed documentation via link provided by Colin. Did each step as instucted and all is well aside from AOFO and VSS issue. But thats another problem. Thanks for your help everyone!