ビデオヘルプ

Exchange backup via Backup exec 12.5

作成: 18 Feb 2013 • 更新: 10 Mar 2013 | コメント数: 4
この問題は解決されました。 ソリューションを参照してください。

Unable to see Microsoft Information Store in BE for exchange 2003 backup, even the local drives on exchange servers are not visible in BE.

Setting on Exchange side:

BE admin is local admin on the exchange server and has full exchange admin on all mailbox stores

  • BE remote agent is upto date

Settings on BE side:

I have referred to the following link:

http://www.symantec.com/business/support/index?page=content&id=TECH51740

コメント コメント数: 4最新のコメントを表示

pkh の写真

Make sure that your BESA has the rights according to this document

Requirements for the Backup Exec Service Account (BESA).

Backup_Exec の写真

Hi

Can you locate mapi32.dll in C:\Windows\System32 and let me know the version and date of the file?

Can you run through the steps in this technote to verify MAPIis being loaded correctly by Backup Exec.  The technote is not for the issue you are seeing, but the steps to check MAPI are identical.

http://www.symantec.com/docs/TECH60504

Also please check the below link which shows permission needed as the one you have checked is for Exchange 2007

http://www.symantec.com/docs/TECH21357

Ensure Backup Exec version is fully patched up using live update & remote agent version on exchange server is same as the one on Media server

Also in tool -install option license keys ensure Exchange license key is present and Exchange option is checked

Hope that helps

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

Gurvinder Rait の写真

Reinstall the remote agent on Exchange server. Launch SGMON and select job engine and capture to file on media server and exchange server (SGMON.exe is located in BE Install Path) Try to browse again and when the Issue is reproduced please provide the SGMON log from media server and Exchange server (SGMON Log is located at BE Install Path\Logs on media server and BE RAWS Install Path\logs on exchange server)

astar の写真

I end up resolving this issue by making following group policy change:

Windows Firewall: Protect all network connections = Disabled

Thanks all responses.

ソリューション