ビデオヘルプ

HDD full - Backups failing BE 2010 r3

作成: 08 Nov 2012 • 更新: 14 Nov 2012 | コメント数: 3
この問題は解決されました。 ソリューションを参照してください。

Hi - I've been researching this problem a bit - and for all the solutions I've found - none of them seem to apply.

INFO:  Server = Windows server 2008 r2 standard

            Backup Exec 2010 r3 (upgraded last week from r2)

           Backup drive size - 4.50 TB

            - Free space as of 11/8/12 100 GB

ERROR -  Backup to disk device is out of free space.

Needless to say - this causes other jobs to fail - as well as the duplicate to tape jobs.

Under Tools:Options: Media management - "Partial - protect only allocated media" and "Overwrite scratch media before overwriting recycleable media..." is selected.
 

If I am looking at the correct setting (tools: wizards:backup to disk wizard: EDIT properties of an exsiting backup to disk folder) - It shows overwrite of 5 days (basically the number of days of the tape rotation).

WHAT am I Missing???  We are getting to be non-functional as all of our B2D jobs are starting to fail.

How can I find out what can be deleted - and delete it??? the oldest files that I can find in the B2D-GRT folder are from 11/2/12 (6 days ago)

the oldest files i can find in the B2D-Data folder are ALSO from 11/2

so I am at a loss.   We have added no additonal servers or really anything to be backed up - of any size that would matter - since I started in February.  This has only started happening with the upgrade from r2 to r3 for BE2010.

Can anybody help???

コメント コメント数: 3最新のコメントを表示

ub40 の写真

Hi, Corycar !

Small comment.

The overwrite protection period countdown begins from the end backup operation.

You must setup protection time by the following formula :

Overwrite protection period - backup job time length

Also, you can reduce maximum size for backup-to-disk files

Regards,
UB40

CraigV の写真

Hi,

Not sure why making your B2D files would be smaller if it was a setting change...if your *.bkf files aren't being reclaimed and overwritten, you'd still be out of disk space.

Check your media set settings and then make sure your Append/OPP settings are correct.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

ソリューション
corycar の写真

I went through my "retired" media sets and deleted them - as well as the actual data off the hard drive related to each one - got back 300GB (for short term)

Thanks for the contributions!

Cory Vincent

cvincent@smarthome.com