ビデオヘルプ
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

how to tell ev move archive not to be fussy when moving!

作成: 07 Feb 2011 | コメント数: 6

Hi

We need to move multiple archives from EV8 SP4 site to EV9 site.

I've put lots of settings i found in another post in the evmovearchivetask.exe.config file which seems to have improved things like threads, wait for backup etc. which has helped.

But it hasn't helped the fact that when it comes accross a file which isn't there or in a cab file it errors and then eventually the move of that particular archive fails.

07/02/2011 09:57:05 Started Processing
07/02/2011 09:57:06 Step 1 of 5 - Copying.
07/02/2011 09:58:50 An error was encountered while processing an item. Enterprise Vault will try again later unless the retry count has been reached. Item: E0156CE5C4C054FA6F50A635D9C8EB61. Exception: Object reference not set to an instance of an object..
07/02/2011 09:58:50 Progress Statistics: Total items: 17980. Items processed: 12002. Errors: 4.
07/02/2011 09:58:50 An error was encountered while processing an item. Enterprise Vault will try again later unless the retry count has been reached. Item: E0156CE5C4C054FA6F50A635D9C8EB61. Exception: Object reference not set to an instance of an object..
07/02/2011 09:58:50 Move Archive task has failed with fatal error.
07/02/2011 09:58:50 Stopped Processing

80040306 An internal failure occurred. Internal Error: 'The system cannot find the file specified.  [0x80070002]'

Is there any additional config you can put in to tell the move archive to ignore say 100 errors and continue moving the archive. As the file isn't there in the cab file or a link is dead then there's not alot we can do about that.

We have previously run evsrv in repaiur mode to remove dead links but this bombed out miserably after a week or so of running. So if there is a way of telling ev move archive not to be so fussy then please let me know!!

thanks

コメント コメント数: 最新のコメントを表示

GertjanA の写真

Hi EVman.

Don't think so. The only workaround we found was using the good old pst export/import ;-)

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

EVMan の写真

Hi

I did see an older post from yourself around move rachive and the settings to use in the config file. I take it you didn't have much luck with the tool either?!

The export / import process is too painful to use for 3000 archives!? Plus you need a holding area for the pst files also.

Any more tips on using the move rachive process would be greatfully recieved.

thanks

JesusWept3 の写真

you would have to edit the .config file like you said to allow it to move on over the item
but the real answer is to use EVSVR to clean up your db

EVMan の写真

Do you know the setting to put in the config file to 'move on'?

JesusWept3 の写真

it would probably be
<add key="FatalHexCodes" value="0x80040306" />

But that really isn't the right answer, the right answer is EVSVR!

Paul Grimshaw の写真

I have had a customer with the same issue which seems to have been resolved by putting in the following entry in the EVMoveARchiveTask.exe.config file within the common section:-

<add key="NonFatalHexCodes" value="0x80040306,0x8004011b" />

Give it a try.

EV Backline Technical Support Engineer APJ Region