ビデオヘルプ

Issue when installing ESM Agent 6.5.3 SP2 on Windows 2003 R2 x64 servers.

作成: 13 Nov 2012 | コメント数: 6

I get the below shown error message when installing ESM Agent 6.5.3 SP2 on Windows 2003 R2 x64 server.

Symantec ESM 6.5.3 SP2 Agent -- Error 1720.There is a problem with this Windows Installer package. A script required for this install to complete could not be run. Contact your support personnel or package vendor.  Custom action CheckForManagerInstalled script error -2147221164, SWbemObjectEx: Class not registered.

I have googled to find a solution but could not resolve the issue.

I have tried the article from http://www.symantec.com/business/support/index?pag...

Please help me in fixing the issue.

Thanks

コメント コメント数: 6最新のコメントを表示

ark308 の写真

I tried to copy the log, but says invalid characters. So I have attached the log file.

Thanks.

添付サイズ
ESM_Agent_6.5.3_SP2.txt 25.38 KB
pete_4u2002 の写真

have you enabled WMI. if yes, still the problem persist.Install latest version of WMI from Microsoft site and run the msi package. Let know how it goes.

ark308 の写真

Thanks Pete, could you please provide the link for the latest version of WMI from Microsoft? I tried to find it but was not able to find it.

ark308 の写真

Pete, I have tried installing the latest version of Windows Installer, but that did not solve the problem. Please  let me know what might be the issue. I have tried all the troubleshooting steps which I found in google. Still no luck. Please help.

patriot3w の写真

check the windows installer, try to upgrade to lastest version.