ビデオヘルプ

Not able to open Altiris Console

作成: 19 Dec 2012 | コメント数: 6

I had some issues with deployment solution so for that i rebuilt the particular solution.once done with repairing when i tried to lauch Symantec Management Console 7.1,its not getting opened.

タグでディスカッションを検索:

コメント コメント数: 6最新のコメントを表示

Ashish-Sharma の写真

Hi,

Check this

Symantec Management Server Error, cannot open Altiris console
Article:TECH41540  |  Created: 2009-02-27  |  Updated: 2009-02-27  |  Article URL http://www.symantec.com/docs/TECH41540
 

Thanks In Advance

Ashish Sharma

euc_Altiris の写真

I am not facing this error.the thing is when i lauch Symantec Management Console 7.1 alll the menu items like 'Manage','Settings' are getting displayed(but i am not able to click any of those) but rest whole page is being displayed as 'Blank'

Ashish-Sharma の写真

Hi,

Did you try to another system are same problem ?

Thanks In Advance

Ashish Sharma

AngelD の写真

Are you seeing any warning (icon) in the lower left corner of IE?

mclemson の写真

What errors appear in the Altiris Log Viewer, especially any that may appear at the time when you open the console?

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com

siva_Cnx の写真

What is the SMP version ?
Whats the IE version?

We can try repairing the "activity center"

navigate to this folder Symantec Installation Manager\Installs\Altiris\altiris_activitycenter(depending upon the version that you have installed)