ビデオヘルプ

Resetevclient v9 vs v10 - Permission problem

作成: 07 Sep 2012 • 更新: 15 Nov 2012 | コメント数: 5
この問題は解決されました。 ソリューションを参照してください。

Hello,

We have a problem with resetevclient v10. Users without admin rights cannot execute the file, so Outlook integration does not work. I have attached the screen-shots.

As a workaround, we simply copy the older resetevclient to the installation folder and execute it.

タグでディスカッションを検索:

コメント コメント数: 5最新のコメントを表示

kayaserda の写真

"Administrator privileges if the computer has User Account Control (UAC) enabled."

UAC is disabled on clients, so EV9 works as expected. There must be something different in EV10.

LCT の写真

I noticed that you are running the ResetEVClient.exe on a Citrix/Terminal server? Do you get the same affect if you run the two versions on a normal client machine such as XP Pro/Vista/Windows 7?

kayaserda の写真

Hello,

Sorry for late answer. I am not working on terminal server. I see this problem on Windows 7clients. Not sure about xp.

LCT の写真

OK.

I just tested an EV10.0.1 client Windows 7 and Outlook 2010 and it seems that I need local admin rights to run ResetEVClient.exe version 10.0.1. I have the same result with EV client version 9.0.3 as well, access is denied when trying to register the DLLs.

Running the Command Prompt As an Administrator does not help by the way, and UAC is turned off.

What are the exact versions of your EV client (i.e. ResetEVClient.exe versions)

You might want to report this to Symc Tech Support.

ソリューション