ビデオヘルプ

SDR error "Checking for a resource entry for this computer on the backup exec server"

作成: 28 Aug 2013 | コメント数: 14
YogurT の写真

I'm testing de SDR feature of Backup Exec 2012.

I have a full Backup of a Windows 2003 Server Standard Edition SP2 32bit

I tested to recover files, and works fine.

Now I’m trying to recover the full computer and all works fine, until i get the error attached.
The error occurs while "Checking for a resource entry for this computer on the backup exec server" The window display the "Cannot find a resource for this computer on the Backup Exec server. Make sure the Remote Agent for Windows Servers service is started".

I Restart the Remote Agent on the server, and also restart the server, and the recover procedure several times with no changes.

I’m stuck on this. Really appreciate help on this!

Thanks in advance.

Error_SDR.png

オペレーティングシステム

コメント コメント数: 14最新のコメントを表示

Donald Eady の写真

Do you have an SDR backup Set  of the machine that youre trying to restore on the media server ?? When you backed up the server that you are currently trying to restore did you see the Green SDR light just above your selection or is this light off??

I hope this posting was helpful

  

YogurT の写真

Yes it is!
The light was ON when i bakcuped the computer.

SDR_ON.png

Donald Eady の写真

Please verify that there is a DR file associated with the machine in question... 

the defualt storage location is C:\Program Files\Symantec\Backup Exec\sdr\Data\ however this may have been changed... you can verify by opening B.E. settings and viewing the Simplified Disaster Recovery Tab

I hope this posting was helpful

  

Donald Eady の写真

YogurT.. 

      Are you using a customer SDR disk ?? if so please try creating another SDR disk "Not custom"

what may be happening is when you create the Customer SDR disk and load it backup exec will look for the backup set that was used to create the disk. If the set has expired and DLM has pruned it backup exec will return the error that youre seeing. 

I hope this posting was helpful

  

YogurT の写真

I'll try to check it out and keep the thread updated.

Thanks.

YogurT の写真

I need custom SDR because is a virtual machine, and i need to load de scsi drivers and networking.

I will also give a try to run the SDR dvd provided.

Donald Eady の写真

Are you using the Agent for VMware and Hyper-v

I hope this posting was helpful

  

YogurT の写真

I'm on a vmware virtual enviroment, but i'm backuping and restoring like a phisical computer.

I'm not backuping and restoring virtual machines.

YogurT の写真

I give a try for the SDR DVD provided by symantec connect and I'm having the exact same issue...

Donald Eady の写真

I would suggest creating a support case and having this issue formaly troubleshot... Please feel free to message me the support case number and i would be happy to work it with you

I hope this posting was helpful

  

YogurT の写真

Thank you all. Right now we are with a lot of work. But we must test this!
I'll try to raise a ticket and keep the post up to date.

Ahmed.Elhelaly の写真

Ths issue seems to be fixed after installing the latest updates on the Backup Exec server and restarting it.