ビデオヘルプ

SEP 12.1. RU2 unmanaged roll back

作成: 28 Jan 2013 | コメント数: 17
SymClient の写真

Hi,

SEP 12.1. RU2 unmanaged roll back windows 7 32bit laptop.

Regards,

Ajeet

タグでディスカッションを検索:

コメント コメント数: 17最新のコメントを表示

SymClient の写真

Error msg in log file

=== Logging stopped: 1/28/2013 15:52:45 ===
MSI (c) (24:10) [15:52:45:833]: Note: 1: 1708
MSI (c) (24:10) [15:52:45:833]: Product: Symantec Endpoint Protection Client -- Installation operation failed.

MSI (c) (24:10) [15:52:45:833]: Windows Installer installed the product. Product Name: Symantec Endpoint Protection Client. Product Version: 12.1.2015.2015. Product Language: 1033. Manufacturer: Symantec Corporation. Installation success or error status: 1603.

MSI (c) (24:10) [15:52:45:833]: Grabbed execution mutex.
MSI (c) (24:10) [15:52:45:833]: Cleaning up uninstalled install packages, if any exist
MSI (c) (24:10) [15:52:45:849]: MainEngineThread is returning 1603
=== Verbose logging stopped: 1/28/2013 15:52:45 ===

SebastianZ の写真

Was there any previous SEP version on that machine. Please have a look a similar thread - here the solution was to cleanup the machine with symantec Cleanwipe tool prior to installation - you can request this tool from Symantec Support:

https://www-secure.symantec.com/connect/forums/200...

One of known causes of this error 1603 would be issue with roaming profiles - have a look at:

http://www.symantec.com/business/support/index?pag... - errors mentioned here are identical to the log posted by you (only differense is it was on SEP Small business, but the problem applies as well to enterprise edition).

SymClient の写真

yes SEP 11.0.62000 was there.

App Data value already present- %USERPROFILE%\AppData\Roaming

Ambesh_444 の写真

Hi,

Can you post the SEP_INST.log found in %temp%

letme know If you are planning to upgrade Symantec Endpoint Protection 12.1.2, please take a look at the latest how-to article created by our very own SEP content council team.

http://www.symantec.com/business/support/index?page=content&id=TECH163700

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

SebastianZ の写真

Can you try remove it completely then and install clean 12.1 ru2 - do you have the same error then?

pete_4u2002 の写真

are you logged into admin account?
can you try using cleanwipe to uninstall and install SEP 12?

SymClient の写真

Attached SEP_INST.log

添付サイズ
SEP_INSTL.RAR 136.32 KB
SebastianZ の写真

"CreateInstallCacheTemp Error: ActOnFile failed with: 0x11" - have a look at similar thread:

https://www-secure.symantec.com/connect/forums/sep...

...can you trying disabling the SMC before running the installation:

Go to Start -> Run: smc -stop.

As mentioned before cleanwipe run should fix the issue.

Ambesh_444 の写真

Hello,

Please Follow the Steps Below and let me know.

  • Login to SEPM
  • Goto Policy
  • Edit Application and Devie Policy
  • Open Application Control
  • Uncheck " Protect system Files and Registry Key"
  • Apply the Policy and Update Now clients
  • Try to install again..

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

Chetan Savade の写真

Hi Ajit,

Have you tried to install after doing reboot?

According to the logs there is not any specific error however try to install liveupdate first then run the setup.exe

If possible try to install with .msi package as well.

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Mithun Sanghavi の写真

Hello,

As per the Logs, we see the below errors:

ScriptGen: ShowServiceProgress() reset script failure event.
ScriptGen: ShowServiceProgress() is returning an error (so close to the end!)
CustomAction ShowServiceProgress returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)
Action ended 16:41:25: InstallFinalize. Return value 3.
MSI (s) (94:1C) [16:41:25:375]: User policy value 'DisableRollback' is 0
MSI (s) (94:1C) [16:41:25:375]: Machine policy value 'DisableRollback' is 0
 
MSI (s) (94:1C) [16:43:50:295]: MainEngineThread is returning 1603
MSI (s) (94:A8) [16:43:50:295]: User policy value 'DisableRollback' is 0
MSI (s) (94:A8) [16:43:50:295]: Machine policy value 'DisableRollback' is 0
MSI (s) (94:A8) [16:43:50:295]: Incrementing counter to disable shutdown. Counter after increment: 0
MSI (s) (94:A8) [16:43:50:295]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\Rollback\Scripts 3: 2 
MSI (s) (94:A8) [16:43:50:295]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\Rollback\Scripts 3: 2 
MSI (s) (94:A8) [16:43:50:295]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied.  Counter after decrement: -1
MSI (s) (94:A8) [16:43:50:295]: Restoring environment variables
MSI (s) (94:A8) [16:43:50:295]: Destroying RemoteAPI object.
MSI (s) (94:D4) [16:43:50:295]: Custom Action Manager thread ending.
MSI (c) (18:28) [16:43:50:295]: Back from server. Return value: 1603
MSI (c) (18:28) [16:43:50:295]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied.  Counter after decrement: -1
MSI (c) (18:28) [16:43:50:295]: PROPERTY CHANGE: Deleting SECONDSEQUENCE property. Its current value is '1'.
Action ended 16:43:50: ExecuteAction. Return value 3.
 
In this Case, I would suggest you to -
  • Run latest cleanwipe. (Create a Case for the same) OR Follow the Manual Uninstallation Steps provided in the Article: http://www.symantec.com/docs/TECH96924
  • Take a backup of the Registry and then Manually remove affected registry keys in: "HKEY_LOCAL_MACHINE\Software\Wow6432Node\Symantec\Symantec Endpoint Protection\Current"
  • Disable the UAC from the Windows 7 machine and restart the machine.
  • Reinstall SEP 12.1 RU2.
Hope that helps!!

Mithun Sanghavi
Associate Security Architect

MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SymClient の写真

Hi All, Thanks for the steps.

I opened the support case and recevied below solution.

From the log, NTP driver somehow failed to install.

 From the CD or SEP install package downloaded from fileconnect.

1.run the setup with custom installation

2.Install only Antivirus and PTP

3.Reboot the machine and install NTP

LucianoPS の写真

Symclient, I´m have the same problem.

This step did not work for me.

what did you do to solve this problem?

SebastianZ の写真

It is definitely a way to try - let us know the results.

AjinBabu の写真

Hi,

Have you got succeed on the steps provided by Support?

Regards

Ajin

LucianoPS の写真

In my case this problem occurred because the SEP wasn´t able to disable the windows defender automatically.

I created a new package in SEP12.1.RU2 in interactive mode and when I install I removed the option to disable the windows defender

SEP installed without problem and automatically windows defender was turned off.

do the same tests and see if it worked.

SameerU の写真

Hi

Please run the cleanwipe and try to install SEP

Regards