ビデオヘルプ

SharePoint backups

作成: 14 Jan 2013 | コメント数: 4

Good day,

We have been getting the following error recently on all of our SharePoint and SharePoint Log jobs for the last several days:

Final error: 0xe000fe3c - Before you can back up this resource, you must purchase and install a license key for the appropriate Backup Exec agent. See Job Log for details.
Final error category: Security Errors

For additional information regarding this error refer to link V-79-57344-65084

We have the SharePoint agent and it is installed. We even uninstalled and reinstalled teh agent but we still get the same error. It does look like the jobs are backing up data as they run for several hours and we do get a byte count. Any insight as to why we are getting this error would be greatly appreciated.

Thank you,

Rick D

タグでディスカッションを検索:

コメント コメント数: 4最新のコメントを表示

CraigV の写真

Hi,

Make sure you haven't selected the SQL database...check the selection list to see if it has been added.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

rdeshields の写真

the selection list has not been changed for several months and the job was running successfully up until late last week.

CraigV の写真

Hi,

If you're not running BE 2010 R3, it seems to be anissue with previous versions that is fixed with BE 2010 R3.

http://www.symantec.com/business/support/index?pag...

If not, get the ISO off the link below:

http://trialware.norton.com/files/fc/Backup_Exec_2...

Get copies of the Data/Catalogs folders, and run the upgrade. You can use your current licenses. Once done, run LiveUpdate to get SP2 installed, and then run it again to install any additional patches. Push-install these to any remote servers you might have, and try the backup again.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh の写真

Go to Help ---> About, click on the Licencing Info button and check whether you are properly licenced for Sharepoint and that the Sharepoint option is enabled.  If not, go to Tools ---> Install Options and Licences to install your Sharepoint licence and enable the Sharepoint option.

If you had installed the Sharepoint licence and have enabled it.  Uninstall the licence, restart the BE services and then install the licence again.