ビデオヘルプ
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SLP configuration

作成: 19 Nov 2012 • 更新: 25 Nov 2012 | コメント数: 3
この問題は解決されました。 ソリューションを参照してください。

Hello,

I'm trying to conifugre SLPs in a way that once a week, the backup goes to disk (SAN) and is then duplicated to the Tape.

I've first created a single SLP, with parent operation as "Backup" and child operation in hierarchy as "Duplication". Then created a regular policy with a specific schedule for the SLP

The parent backup job of the SLP ran on schedule, however the duplication job in the hierarchy didn't run.

I was assuming that first the backup job to disk would finish and then the duplication job to tape would initiate immediately. Am I missing something here?

Regards,

Adnan

タグでディスカッションを検索:

コメント コメント数: 最新のコメントを表示

Mark_Solutions の写真

By default there is a size and standard delay used by SLPs so that they are efficient

It may be an hour or more before it runs the duplication

Google LIFECYCLE_PARAMETERS to see how you can change this behavoir and get it to duplicate faster during testing

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

ソリューション
mph999 の写真
Following on from Marks post.
 
 
Creae a file LIFECYCLE_PARAMETERS in ...netbackup/db/config directory
 
In that file put this line :
 
MAX_MINUTES_TIL_FORCE_SMALL_DUPLICATION_JOB 5 (If NBU version is below 7.5)
 
or
 
MAX_MINUTES_TIL_FORCE_SMALL_DUPLICATION_JOB = 5 (If NBU version is 7.5.x)
 
Restart nbstserv process (or just restart all of NBU)
 
Now, hopefully your'll see the job duplicate after 5 mins.
 
Many different settings available:
 
http://www.symantec.com/docs/HOWTO33715
 
(Note at 7.5 you now need the = sign)
 
Martin
Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805
 
Adnan F の写真

Thanks Mark, I checked ou LIFECYCLE_PARAMETERS and ran a test as well.

Appreciate the details Martin, I did check after Mark's recommendations and set the lifecycle parameters accoridingly.

Thank you both.