ビデオヘルプ

What is the format for domain user to be used for Proxy Authentication in LUA Server ?

作成: 20 Aug 2012 | コメント数: 11

Hi,

can anyone share some sample of what is the username format to type in the Proxy user account for LUA server ?

in my SEPM i put DOMAIN\Service-LiveUpdate and untick the use AD authentication it works.

but in LUA server I'm confused.

コメント コメント数: 11最新のコメントを表示

Ashish-Sharma の写真

 In Source Server and Distribution center configurations, application is supporting proxies with Basic and NTLM authentication. For configuring NTLM proxies in LiveUpdate Administrator, the user needs to specify Domain to which proxy is connected. There is no separate input field for entering domain name. User should enter proxy user name as "<domain_name>\<user_name>", which is domain_name followed by "\" and then user name.

http://www.symantec.com/business/support/index?page=content&id=TECH155523

添付サイズ
LiveUpdate Administrator Users Guide.pdf 575.09 KB

Thanks In Advance

Ashish Sharma

Jackie007 の写真

Hi Dushan,

You can use Proxy user account below formate

"<domain_name>\<user_name>"

Thanks....

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you

Dushan Gomez の写真

Yes, but it end up with doman\\username ?

Dushan Gomez
IT Manager
VCP 4 and 5 | MCITP Exchange Server | MCTS SharePoint Server | MCP Windows XP

Ian_C. の写真

It sounds like you are concerned about the way the username is displayed in the console.

As you can see from the screenshot below, ours also shows the double \\ , yet we have no problems with updates. Additionally, when you edit the config, the <domain>\<username> is displayed correctly.

I think you just noticed a display error (most likely because Symantec somewhere had to escape the backslash character for the system to interpret it correctly). Nothing to worry about.

Please mark the post that best solves your problem as the answer to this thread.
Ashish-Sharma の写真

Installation and configuration of LUA

https://www-secure.symantec.com/connect/articles/installation-and-configuration-lua

You Can give only User name (Not any Domain)

Edit..

Check this Comments

Thanks In Advance

Ashish Sharma

John Santana の写真

Dushan,

Can you please share what is the solution here ?

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

Mick2009 の写真

Hi Dushan and other followers of this thread,

"Thumbs up" to the advice, above.  Here's an official word on this question:

LiveUpdate Administrator 2.3.x: Release Notes
Article:TECH155523   |  Created: 2011-03-14   |  Updated: 2011-12-12   | 
Article URL http://www.symantec.com/docs/TECH155523

....

LiveUpdate Administrator 2.3.0 - Known issues:

.....

•In Source Server and Distribution center configurations, application is supporting proxies with Basic and NTLM authentication. For configuring NTLM proxies in LiveUpdate Administrator, the user needs to specify Domain to which proxy is connected. There is no separate input field for entering domain name. User should enter proxy user name as "<domain_name>\<user_name>", which is domain_name followed by "\" and then user name.

Hope this helps!  For the benefit of future admins with the same question, please do not forget to mark this thread "solved" (it is still currently "needs solution.")

With thanks and best regards,

Mick

charlsatherton の写真

I'm reading about 'LUA Server' for the very first time so I don't know much about it. So, I'm pleased to get a review of it and its application. Thanks for the update.
http://www.bestwebhostingmy.com/