Video Screencast Help
As we strive to continually improve your experience on our site, please help us by taking this survey and tell us about your satisfaction level using Symantec Connect. One lucky winner will receive 500 Connect points! * Take the survey.

Mac OSX

Results for Mac OSX

I need a solution I've upgraded some Macs to SEP 12.1.6_MP6, although I'm seeing with on an SEP 12.1... 12.1.6867.6400, whichever one that is.  Same behavior though. Two ...
Forum Discussion by rmoc | 28 Sep 2016 | 1 comment
I need a solution We are installing the Altiris agent for 7.6 HF7 (7.6.1655) on Mac computers. There are several subagents that do not install with the current package that we have. The ...
Forum Discussion by A.K.M. | 28 Sep 2016 | 0 comments
I need a solution I am not sure if this is the correct place to post this so please excuse if it is not. I love the Remote Altiris Agent Diagnostics (RAAD) tool and use it against ...
Forum Discussion by JohnVee | 22 Sep 2016 | 0 comments
I need a solution I'm currently using VIP version 1.0.3, and it no longer works once I upgrade to macOS Sierra 10.12.  Will there be a new version release to support this OS? ...
Forum Discussion by shawn174 | 20 Sep 2016 | 0 comments
I need a solution Upgraded a few Macs to Sierra today.  No issues with the upgrade itself that I noticed.  It looked smooth enough. After logging in on a domain account and going ...
Forum Discussion by rmoc | 20 Sep 2016 | 4 comments
I need a solution Hi,  I currently have the latest client running on El capitain and plan to upgrade to Sierra tomorrow. What issues should I expect to happen? Will the client no longer ...
Forum Discussion by PatrickSexton | 19 Sep 2016 | 7 comments
I need a solution Anyone know how to supress these errors on the user machines?  Also, the machine seems to be up to date but the error still occurs, any idea? ...
Forum Discussion by Adamster | 02 Sep 2016 | 5 comments
I need a solution Hello, its a often problem, that secure Mails are not readable intern. The mail give only a attachment " smime.p7m ". We are working with mac OSX ...
Forum Discussion by Sadmin | 29 Aug 2016 | 0 comments
I need a solution Hi -  I bought a new computer (MacBook Air running OSX El Capitan - version 10.11.6) and installed a time machine backup which had my old company's symantec ...
This issue has been solved
Forum Discussion by aconwell | 12 Aug 2016 | 8 comments
I need a solution Hello together, I've installed Encryption Desktop from an installation file from our Encryption Server. Now I have the problem that either OSX Mail nor ...
Forum Discussion by Sascha Kunimünch | 21 Jul 2016 | 2 comments