Video Screencast Help

Windows 7

Results for Windows 7

I need a solution Hello     My company has just purchased a bunch of RSA Tokens for two factor authentication. I need to add them into Altiris as a new asset and track who is ...
Forum Discussion by greg williams | 26 Aug 2016 | 2 comments
I need a solution Is there hope of Symantec expanding/updating their supported 3rd party vendors? Here's the current list as of March ...
Forum Discussion by Sally5432 | 26 Aug 2016 | 0 comments
I need a solution I would like to know whether there is a way to transfer the message audit log. We keep message audit log for 21 days. Problem we have is that if users have queries for ...
Forum Discussion by Gavinash | 26 Aug 2016 | 1 comment
I need a solution I have a small handful of computers (Win 7, 64-bit) that are not installing the newest client we are pushing (12.1, RU6 MP5). At the end of the log is the error 1603. ...
This issue has been solved
Forum Discussion by Berratus | 25 Aug 2016 | 6 comments
I need a solution Hi All, I have a DLP agent that will not upgrade.  I have tried to upgrade it over SCCM, then I have tried to upgrade it manually.  It will still not upgrade.  ...
Forum Discussion by fmaree | 25 Aug 2016 | 1 comment
I need a solution Hi All, I am having an issue with several DLP Agents that are on 11.6 version that are disconnected.  They are on the network and I can ping them.  But I cannot ...
Forum Discussion by fmaree | 25 Aug 2016 | 2 comments
I need a solution Hello We using Deployment solution 7.6 smoothly few days before. We successfully deploying image on client machine after boot to production altiris agent lost his ...
Forum Discussion by vikas1101 | 25 Aug 2016 | 2 comments
I need a solution Good Afternoon, I'm in the middle of transitioning from Altiris 6.9 to Ghost Solution Suite 3.1.  I'm running into a weird issue, my machine all ghost ...
Forum Discussion by miholmes | 24 Aug 2016 | 2 comments
I need a solution Hello, I have an issue I can't seem to find the answer too.  I submitted the new 12.1.6.MP5 package out to my client devices last week, and thought everything was ...
This issue has been solved
Forum Discussion by esturner1 | 24 Aug 2016 | 3 comments
I need a solution Hi, Is there a way to block people accessing webmail sites from their machines using the SEP 12.x client. I have a list of over 400. Probably will not need a lot of ...
Forum Discussion by PaulCab | 24 Aug 2016 | 4 comments