Video Screencast Help

Windows XP

Results for Windows XP

I need a solution I'm using endpoint protection verion 12.1 on a pc running windows xp and have this problem. the client is unmanaged and not connected to a server. Every ...
Forum Discussion by mauripereg | 28 Jan 2015 | 11 comments
I need a solution Last night I ran a full scan across 188 systems under SEPM. Checking the results from Monitors - Logs - Log tpye: Scan I can see one system had "1 risk" ...
This issue has been solved
Forum Discussion by fred2k | 28 Jan 2015 | 5 comments
I need a solution Hello everybody As instruction of my boss. I need upgrade SEP Manager from 11.x to 12.x that without upgrade SEP client (Client still running SEP 11.x). I worry ...
Forum Discussion by phamduyus | 25 Jan 2015 | 5 comments
I need a solution I need to know steps for create task for start or stop window service on client via altiris 1 ...
This issue has been solved
Forum Discussion by BankMSC | 22 Jan 2015 | 4 comments
I need a solution I have upgraded our SEPM on the SBS 2011 server from 12.1 RU 2 to 12.1 RU 5 about a month ago. I had no problems and after a short break, all the clients (12.1.2) ...
This issue has been solved
Forum Discussion by BE_Aga | 22 Jan 2015 | 32 comments
I need a solution Hi All, We have Win XP, Win 7 computers and we are able to install SEP 12.1.3 successfully on most of the computers (both XP and 7) but the same installation ...
Forum Discussion by Vamsi1111 | 22 Jan 2015 | 16 comments
I need a solution Hi everyone, My system had virus encrypted all file and I cannot restore file normally, I think virus have hidden all my file somewhere but I can check it, ...
This issue has been solved
Forum Discussion by Minh Nguyen | 22 Jan 2015 | 7 comments
I need a solution Hi everyone, I try to uninstall Liveupdate Administrator and a error message about error 17xx. I using YourUninstall 7 to hard uninstall Liveupdate ...
This issue has been solved
Forum Discussion by Minh Nguyen | 19 Jan 2015 | 10 comments
I need a solution I have over 1TB files saved under Symantec Endpoint Encryption Removable Storage Device but when I plug into another computer...The SEE Access Utility keep in the ...
Forum Discussion by Hilzarie | 18 Jan 2015 | 10 comments
I need a solution We uninstall the SDCS agent via add\remove program. When I reboot the machine and try to re-install the SDCS agent. It told us: ...
Forum Discussion by allenchung | 14 Jan 2015 | 1 comment