Video Screencast Help

10.x and Earlier

Results for 10.x and Earlier

I need a solution Gettig device paused on tape duplicate jobs. bkup exec 2010 R3 connected to Quantum i2000 rebooted everything Open up BE itself and Open up BE itself ...
Forum Discussion by a4man | 22 Jul 2015 | 1 comment
I need a solution We have purchased a new Tape Library (Dell Powervault) What sequence should be used in terms of: - plugging in the tape device to the BExec media server - ...
This issue has been solved
Forum Discussion by JustTryinToGetI... | 14 Jul 2015 | 7 comments
I need a solution For example sake, 1st of month - Full backup 2nd-9th of month - Incrementals 10th of month - Differential 11th-19th - Incrementals 20 of month - ...
This issue has been solved
Forum Discussion by JustTryinToGetI... | 19 Jun 2015 | 4 comments
I need a solution We need to find the location on where can  I  download the   management packs for the monitoring system SCOM (version 2007). I am unable to find the management ...
This issue has been solved
Forum Discussion by SatyaKoppaka | 15 May 2015 | 5 comments
I need a solution Brief History This past month BExec and my  2-3 year old Dell Powervault 124T Autoloader Tape device have been having issues. Perhaps coincidental, but it ...
Forum Discussion by JustTryinToGetI... | 13 May 2015 | 2 comments
I need a solution Hi there seems to be a problem when I am connecting to the media server. I am not sure what it is when I log on to back up exec this error message appears. It says ...
This issue has been solved
Forum Discussion by stephen_p | 06 May 2015 | 7 comments
I need a solution I am looking for the latest tape device drivers (tapeinst.exe). I find a Symantec URL ( ...
This issue has been solved
Forum Discussion by JustTryinToGetI... | 28 Apr 2015 | 7 comments
I need a solution I am thinking on upgrading the BE 2010 to the latest verision available. Is it possible to keep not only the catalogs, DB and jobs but also the job history? ...
This issue has been solved
Forum Discussion by Sunday user | 24 Apr 2015 | 9 comments
I need a solution Hello, we use Symantec Backup Exec 2010 on an Windows SBS2011 Server. Suddenly Windows Update stops and i get the error 80070020, i dont know if this happen ...
Forum Discussion by qwerq | 21 Apr 2015 | 4 comments
I need a solution Hi there, Please can someone advise where to get the latest patch's / service packs for Backup Exec 10d. I am sure we are on SP5 now but my media server ...
This issue has been solved
Forum Discussion by DDS_Support | 17 Apr 2015 | 8 comments