Video Screencast Help

10.x and Earlier

Results for 10.x and Earlier

I need a solution Well, recently I have been trying to run daily EX01 backups (Exchange backups) and it has been failing. The daily backups are failing whenever Microsoft Information ...
Forum Discussion by Patrick Nogaj | 21 Apr 2014 | 8 comments
I need a solution Bonjour, je vous expose la problèmatique que j'ai   J'ai un serveur physique avec Windows 2003 installer dessus et j'aimerai pouvoir avec BESR ...
Forum Discussion by Nicolas_code42 | 11 Apr 2014 | 1 comment
I need a solution Dear all, I am using backup exec 2010 R2 i am unable to update through LIVEUPDATE nor backup. i receive an error "The job failed with the following error: ...
Forum Discussion by s.rabbani@cgiar.org | 08 Apr 2014 | 3 comments
Updated:  April 7, 2014  - We have launched a new and improved tool called Backup Exec Partner Toolkit (BEPT). The BEPT now includes a faster deplication assessment component .  To learn more please visit the BEPT blog on Symantec Connect. ...
Blog Entry by Bill Felt | 07 Apr 2014 | 17 comments
I need a solution Hii Guys, We recently upgraded our SQL server from 2008 R2 to server 2012. But after updating the backup of the database keeps on failing. The error ...
This issue has been solved
Forum Discussion by sanjay manghnani | 22 Apr 2014 | 5 comments
I need a solution i run a full backup today via SBE 2010r3. After it completed, i run a differential backup at once, but the SBE shows the backup exec agent was not used to create he ...
Forum Discussion by DemonLord | 26 Mar 2014 | 2 comments
I need a solution Hello  I need to test BE10 on tape library that has many slots and robotic is there is any software can i use it to create VTL    please give me link to ...
This issue has been solved
Forum Discussion by A.sherif | 02 Apr 2014 | 8 comments
I need a solution Hi, I backup my MS Exchange 2007 datastores from a remote server, but until recently they fail with this error. This has occured since we nearly filled the C drive ...
Forum Discussion by MorkSherwood | 18 Mar 2014 | 16 comments
I need a solution   we somehow have this bacukup exec 9.1 server which recently stopped as bot drive didnt come up, we just have C: drive contents  and need to restore   backupexec ...
Forum Discussion by Deepa Kalra | 15 Mar 2014 | 5 comments
I need a solution On our datacenter we have DPM 2012 but we need to test BE10 13.0 on production at the same time that DPM working, once backup exec working fine backup and restor we ...
This issue has been solved
Forum Discussion by A.sherif | 16 Mar 2014 | 6 comments