Video Screencast Help

11.x

Results for 11.x

I need a solution Server 2003 running Symantec backup Exec 11d. We are trying to backup exchange and a shared folder to a local external USB hard drive. The backup's used ...
Forum Discussion by jradish | 07 Mar 2014 | 1 comment
I need a solution Greetings, all! I've had a BE11D/Windows 2003 32 bit server with an IBM LTO5 tape drive for 3 years now. Last Fall, I stopped getting backup reports. I ...
Forum Discussion by DDenny | 07 Mar 2014 | 6 comments
I need a solution Hi,   I have a back-up tape I have carried out numerous restores from on backup exec 11d. One day I ran inventory on the tape to another restore but when I ...
Forum Discussion by Seamus@Astech | 07 Mar 2014 | 4 comments
I need a solution Hey All, I appologize if this has been answered a million times. I'm currently struggling with getting the newest service pack installed for this (notably) ...
This issue has been solved
Forum Discussion by Siiig | 03 Mar 2014 | 2 comments
I need a solution Whenever the backup for our Exchange 2007 server takes place, the backup will get stuck at various intervals and once stuck will keep running for days until I stop it ...
Forum Discussion by crazz2323 | 01 Mar 2014 | 4 comments
I need a solution Backup Exec 11d Sp5 Hot Fix 70 I recently encountered a problem with one server. In the backup log I get: "V-79-57344-65072 - The connection to target system ...
Forum Discussion by Fabri_Fabri | 20 Feb 2014 | 4 comments
I need a solution I am getting the error below when I attempt to do a restore of a users mailbox.   The user deleted all their mailbox items, so I am restoring everything right back to ...
This issue has been solved
Forum Discussion by Elan Zadok | 04 Feb 2014 | 2 comments
I need a solution Hi. In my company we actually backup some dozens of physical servers and some VM on a scsi autoloader (tape library) connected to the server where BE 11 is installed. ...
Forum Discussion by maurice7 | 16 Jan 2014 | 9 comments
I need a solution This just started happening on my incremental backup.   Are there any pending alerts Are there any pending alerts associated with this job? there was ...
Forum Discussion by Ouyamaster | 07 Jan 2014 | 15 comments
Workarround to Event 57802 and 57804, catalog mistmatch Workaround to Event 57802 and 57804, catalog mistmatch (Following a successful upgrade, the Backup Exec Server Service fails to ...
Blog Entry by 4L SpA | 28 Dec 2013 | 0 comments