Video Screencast Help

11.x

Results for 11.x

I need a solution I am having the exact problem described in article below. http://www.symantec.com/docs/TECH50358 I beleive I am looking for Hotfix 14 for but have not been ...
This issue has been solved
Forum Discussion by ShaneB88 | 16 May 2013 | 4 comments
I need a solution I bought new media to BAckupExec11d. They are the same as i have in use now. I put a new tape on drive and started a TestRun and message was:   Media ...
Forum Discussion by SergioCastro | 08 May 2013 | 3 comments
I need a solution Hi all and thank in advance for your help. Since the start time of the job on hold is in the past, I am wondering if there is a way to take a job off hold but NOT ...
This issue has been solved
Forum Discussion by mhartman | 07 May 2013 | 4 comments
I need a solution Estimados, buen día.- La consulta que tengo es la siguiente: Escenario: "tengo 2 server con sistema operativo Windows 2003 Std edition de 32 bits r2 SP2, ...
This issue has been solved
Forum Discussion by JoseC-UPC | 06 May 2013 | 8 comments
How far along are you on your virtualization journey? Most organizations already have more than half of their systems virtualized and are currently virtualizing their most business critical applications. Now you are facing the challenge of keeping ...
Blog Entry by @BackupMikko | 06 May 2013 | 0 comments
From the comfort of your desk - WebEx Sessions Thu, 18 April, 2013 - 9:00 EDT - Tue, 30 April, 2013 - 17:00 EDT ...
Event by Elizabeth Teffner | 17 Apr 2013 | 0 comments
I need a solution Hi I have Backup Exec 11d install on my Windows SBS 2003 server, I add some new computers to my net that are running windows 7 (32 bit and 64 bit) , and i ...
This issue has been solved
Forum Discussion by Roi Maimon | 12 Apr 2013 | 2 comments
I need a solution I have recently been having problems with BE 11d. I was backing up my complete C: drive on one job, and my E: drive on a second job thereafter. This is done every week ...
This issue has been solved
Forum Discussion by Geebee12 | 05 Apr 2013 | 22 comments
It will be great if the symantec team could develop RALUS that will run on Amazon Linux variant where most of the AWS users are using Backup Exec products... (Backup and Recovery, 10.x and Earlier, 11.x, 12.x, 2010, 2012, Backup Exec, Remote Agent ...
Idea by cyberjames | 28 Mar 2013 | 0 comments
I need a solution Hi  I having problem as per screenshot. I cannot run inventory . It says unknown media on all tapes. We had robotic arm issue last week . We have replaced ...
This issue has been solved
Forum Discussion by aungaung84 | 26 Mar 2013 | 9 comments