Video Screencast Help

11.x

Results for 11.x

Would it be possible to report the agent version on all known (or a selection of) servers/machine's in the domain/attached computers to backupexec. Now you need to manually browse to the machine, select properties, & then note the version. Its ...
Idea by MartijnvanDijk | 30 Jan 2013 | 0 comments
I need a solution Hi, Problem: Very large Incremental files. Seems to be going forever until disk runs out of space. I am doing backup every day of the week. Back up of two ...
Forum Discussion by WasimAh | 29 Jan 2013 | 6 comments
No I need a solution My larger challenge will be getting from 11d to Continous Protection for Hyper-V. Can ...
This issue has been solved
Forum Discussion by TriBalSimBa | 25 Jan 2013 | 1 comment
I do not need a solution (just sharing information) I believe this started occuring after trying to "Enable the restore of individual mail messages and folders from Information ...
Forum Discussion by TriBalSimBa | 23 Jan 2013 | 3 comments
I need a solution Hi all, I'm currently carrying out a DR test of some of our servers. The 1st server is our main DC, which is also a file server. We're using BE 11d. ...
Forum Discussion by MB1980 | 23 Jan 2013 | 3 comments
Let me start by clarifying what the issue is and later go into how it is resolved.     We all like it when our devices appear in the device manager.  Windows accomplishes this with Plug and Play.  One of the commands Plug and Play sends to a device ...
Idea by TUR Guy | 21 Jan 2013 | 1 comment
I can get notifications when job runs, fails, but not when it fails to run at all. Thus I wait to see what comes to my iPhone...and eventually I find out job has not started...but a day has been wasted...would be nice to get an email if it did not start ...
Idea by ICEConsultant | 16 Jan 2013 | 1 comment
When I create a Device Pool, with a Tape Library(or drive) and a USB external drive (example) I can set priority on the Tape device, but not on the disks. I would like to be able to pick the order in which the resources are used, condifional logoc ...
Idea by ICEConsultant | 16 Jan 2013 | 1 comment
I need a solution Hi, if anyone know a solution for this paritcular event in window application log with this particular error message? i have attached the screenshot of the event. ...
This issue has been solved
Forum Discussion by Qingyan Lim | 09 Jan 2013 | 3 comments
I need a solution I am trying to transfer a remote agent to our new Exchange server but it keeps failing on the remote install for the new server. It's not an authentication ...
Forum Discussion by kennyb | 03 Jan 2013 | 6 comments