Video Screencast Help

12.1

Results for 12.1

I need a solution I've been looking at some forums, but I can't seem to get a handle on how I might resolve this. I looked at the firewall logs within Endpoint Protection ...
This issue has been solved
Forum Discussion by ncj99 | 22 Feb 2016 | 3 comments
Prevention is better than cure..!!! CryptoLocker is most often spread through booby-trapped email attachments, ...
Blog Entry by Mithun Sanghavi | 18 Feb 2016 | 8 comments
Atualmente nas Políticas do Endpoint Protection Cloud podemos possibilitar aos usuários de determinada política/grupo desativarem o antivírus, porém penso que deveria haver a possibilidade de habilitarmos este recurso porém a desativação seria possível ...
Idea by tecnologia_carbobras | 11 Feb 2016 | 0 comments
I updated Symantec Live Update administrator from version 2.3.2 to 2.3.4. After upgrading to a new version i can no longer view the content by going to: http://server name:7070/clu-prod . I also cannot see the content if I go to the ...
Idea by rtomchinskiy | 11 Feb 2016 | 0 comments
I need a solution When i create a limited admin in the SEP console it does not allow me to login with the user.  I keep getting "the administrators username or password is ...
Forum Discussion by Stanleyj | 11 Feb 2016 | 4 comments
I need a solution I have the install script for SEP 12.1.5337.  When I run the install.sh script, I get this message. Error: Installation requires Oracle Java 1.5 or later whose ...
Forum Discussion by TerryWalker.TNC | 10 Feb 2016 | 2 comments
Hi All, As I am working on Symantec Endpoint Protection 12.1.since more than year, I went through different issues on Symantec Manager and client and most important different Viruses, Worms and Trojans. Here I am sharing some best practices which I ...
Article by kishorilalWipro | 05 Feb 2016 | 0 comments
I need a solution Hey all- I am having an issue with deploying the SEP client to some workstations.  I go to add a client, select my package and get to the browse network tab.  I ...
Forum Discussion by ChannelZer0 | 01 Feb 2016 | 4 comments
I need a solution I don't want that users can deactivate the Endpoint Protection without password. I just found a solution to completely deactivate the function (greyed out), ...
Forum Discussion by paupau90 | 28 Jan 2016 | 7 comments
I need a solution Hello, I am deploying HyperV to a Windows Server '12 edition which has SEPM 12.1 (RU6 MP1) client installed, which is managed by another server. I have ...
Forum Discussion by nathanpck | 27 Jan 2016 | 1 comment