Video Screencast Help

12.1

Results for 12.1

I need a solution Hi all, I'm using SEP 12.1 small business edition, some of my clients can't connect to SEPM. I already tried to troubleshoot from the client by ...
Forum Discussion by neaja | 29 Jan 2013 | 7 comments
I need a solution In the status of SEP (12.1.1101.401) client, there are 2 warning of malfuncioning for Download Insight and Proactive Threat Protection. The details shows that it is ...
This issue has been solved
Forum Discussion by Dickson | 29 Jan 2013 | 6 comments
I need a solution Last year, I purchased 34 seats of SEPSBE for the computers and servers in our foundation through Tech Soup. The license will expire soon, so I need to renew the ...
This issue has been solved
Forum Discussion by John H. Earl | 29 Jan 2013 | 3 comments
I need a solution Hi, We're testing SEP 12.1 Deployment on a machine that has Mcafee Viruscan + Antispyware, and the antivirus component got removed, but the Host Intrusion ...
This issue has been solved
Forum Discussion by D@ry1 | 28 Jan 2013 | 9 comments
I need a solution Hi,   I've got 1 main symantec endpoint server (12.1)   10 others servers downloads the update on this main server by a VPN network.   I ...
Forum Discussion by hannebil | 23 Jan 2013 | 3 comments
I need a solution I am using Window 7 Platform system,with symantec 12.1.In my system At1,At2.........AT90,At91..tasks are getting created automatically.Because of this my system ...
Forum Discussion by rdhiman@quarkci... | 22 Jan 2013 | 8 comments
I need a solution Anyway to take a list of hosts that might be in different groups, and send the command to scan? I have a list of hosts that I need to send this command to, and ...
Forum Discussion by mtju | 22 Jan 2013 | 5 comments
I need a solution Hi all! How many clients SEPM( Small Business Edition 12. 1) supports? And the second question there is 450 clients machines(2 licenses 200+250), how it will be ...
This issue has been solved
Forum Discussion by HolyRoyal | 21 Jan 2013 | 4 comments
I need a solution I can not see device & Application Control I Have Symantec Endpoint 12.1 How do I install it ...
This issue has been solved
Forum Discussion by omarosg | 20 Jan 2013 | 8 comments
I need a solution Hey, Anyone ever experience this? here's the scenario, we have SEPM running SNAC with SQL Database, we're going to add SEP funtionality on the SEPM ...
This issue has been solved
Forum Discussion by D@ry1 | 20 Jan 2013 | 10 comments