Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

12.x

Results for 12.x

summary We are excited to announce Amazon Web Service (AWS) Storage Gateway VTL support for Backup Exec 2014 . The AWS Storage Gateway VTL enables Backup Exec 2014 customers to ...
Blog Entry by @BackupMikko | 18 Dec 2014 | 0 comments
I need a solution All my backups are currently failing as the jobs are causing the end of marker on every tapes in the autoloader. we have replace the drive and the autoloader as well ...
Forum Discussion by oithim_yew | 08 Dec 2014 | 4 comments
I need a solution Ok guys I am going to go ahead and apologize... I am a novice with Backup Exec, I have a server running Windows Server 2003 Small Business.  This server is the ...
Forum Discussion by matt608 | 06 Dec 2014 | 9 comments
I need a solution Tenho o BackupExec 2012 e tenho uma tarefa de backup mensal, programada para executar todo dia 5 de cada mês. Coloquei a mídia no conjunto "Manter dados ...
Forum Discussion by fonsecadiego | 05 Dec 2014 | 2 comments
I need a solution Hi: I have an old Win 2003 running BE 12 and I need to export the backup jobs and import them into Win 2003 BE 2014.  Any articles I could use as a guide? ...
This issue has been solved
Forum Discussion by haleman | 02 Dec 2014 | 5 comments
I need a solution Environment: Windows 2008 servers, one running Exchange 2007. Symantec Backup Exec 12.5 running on different server, with backups being done to disk. I get the ...
Forum Discussion by rocketman | 02 Dec 2014 | 7 comments
I need a solution If I run the job manually it works just fine. If I test the credentials it works just fine. Having to reinstall the agent and the job all the time is starting to get ...
Forum Discussion by Ron_W | 01 Dec 2014 | 5 comments
I need a solution Dear All, I will renewing my maintenance contracts for BE2012, by following the instruction I'm trying to update the license. I got license from ...
This issue has been solved
Forum Discussion by hendrabozzie | 27 Nov 2014 | 2 comments
I need a solution Hi, I am using Symantec Backup Exec 12 on Windows Small Business Server 2003 and backing up our Exchange database. Up to and including 25-Aug-2014 I was getting ...
Forum Discussion by johncassell | 27 Nov 2014 | 5 comments
This fix comes from the forum post at  http://www.symantec.com/connect/forums/problems-expanding-backup-exec-reports-ie-11 . I went in and checked out the Javascript code that manages the report interactivity and figured out what needs to be ...
Idea by usafseic | 24 Nov 2014 | 0 comments