Video Screencast Help

2010

Results for 2010

I need a solution Everything was working fine until several days ago I reboot server for some other reason, then I cannot start the Backup Exec because all the related services cannot ...
Forum Discussion by netneo | 19 Aug 2014 | 2 comments
I need a solution We are currently not in need of restoring data however I wanted to step thru the process as we have recently redirected our backup jobs away from tape to a data domain ...
Forum Discussion by tech43 | 19 Aug 2014 | 1 comment
I need a solution Hello! Suddenly we've faced a problem: all our jobs fails right after they start with error: This error repeats for every server accordingly to the ...
Forum Discussion by rshb4400 | 19 Aug 2014 | 1 comment
I need a solution Dear ladies and gentlemen,   after an firmwareupdate of a Lenovo/EMC (Iomega) px4-300r NAS the B2D share isn't reachable even more. I deleted the B2D ...
Forum Discussion by rklopsch | 18 Aug 2014 | 0 comments
I need a solution We have two backup servers running BE 2010 R2, both Windows Server 2003 R2 x86 (one server runs a dozen different backup jobs while the other runs only three.) We are ...
Forum Discussion by tech43 | 18 Aug 2014 | 1 comment
I need a solution Hello all,    I know the process of what a long erase is what it does but from the user inserting the tape into the unit, what is the actual physical actions ...
Forum Discussion by borse2008 | 18 Aug 2014 | 4 comments
I need a solution Hi,   Guys, please could you help me work out a resolution regarding an error I am receiving for a job, I am backing up CIFS data on a NetApp SAN via NDMP on ...
Forum Discussion by systematic92 | 15 Aug 2014 | 1 comment
I need a solution We are running the 2010 R3 version of Backup Exec. Until now we have used 3 SDLT tape drives and SDLT tapes as our backup media. Jobs are setup on a schedule, tapes ...
Forum Discussion by Clifford Martin | 14 Aug 2014 | 1 comment
I need a solution Hi, Typlicly using EMC backup software(Networker and Avamar) you are able to take the vmdk files backed up to the datadomain and share them out via NFS. Is ...
Forum Discussion by Doug1234 | 14 Aug 2014 | 0 comments
I need a solution I am running Backkupexec 2010 with all patches on a Windwos 2003 standard server with Exchange 2003.   All of a sudden backups are failing with the error : ...
Forum Discussion by tvinson | 12 Aug 2014 | 3 comments