Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

2012

Results for 2012

I need a solution We're testing our Disaster Recovery Sets in a lab situation. I'm trying to recover a SharePoint server, and I've completed the first step of recovering ...
Forum Discussion by NP in CMH | 23 Oct 2014 | 2 comments
I need a solution I have couple of virtual machines which run SQL 2008. Are there any cons to backing up SQL using the AVVI, is there any drawbacks in terms of restore or should I stick ...
Forum Discussion by jinxnbu | 23 Oct 2014 | 4 comments
I need a solution I have a job in which I have 5 VMs selected for backup. If the 1st VM backup fails for some reason, does it continue with backing up the remaining VMs or does the ...
This issue has been solved
Forum Discussion by jinxnbu | 23 Oct 2014 | 3 comments
I need a solution Hi All, Just want to install BE2012 agent on Windows 2008 R2 server. But I found the installation failure. I guess it may caused by some port blocked by ...
Forum Discussion by William Lawance | 23 Oct 2014 | 1 comment
I need a solution Hi,   I'm planning to build a ESXi host and install a Windows Server 2008 R2 or 2012 R2 virtual server and then install backup exec on it. Is this ok and ...
Forum Discussion by paulta | 23 Oct 2014 | 4 comments
I need a solution Hi  I have been reading various discussions on the forum and articles about BE 2012 requiring staging area (default c:\temp) on the media server while restoring ...
This issue has been solved
Forum Discussion by jinxnbu | 22 Oct 2014 | 2 comments
I need a solution Hello, i don't find a cmdlet for delete older existing backup sets from an Media Server. From the UI, Backup and Restore, select a Server and Backup Sets. ...
Forum Discussion by HAM GG | 22 Oct 2014 | 2 comments
I need a solution Hi All, Currently using Windows 2012 to build a cluster for NAS storage (2 servers + 1 storage chassis). I would like to know Backup Exec support to backup ...
Forum Discussion by William Lawance | 22 Oct 2014 | 3 comments
I need a solution Hello, I am unable to added a Disk Based storage location on a NAS and keep getting the error message below. The backup exec service account does not have read ...
This issue has been solved
Forum Discussion by Peter Sheridan | 21 Oct 2014 | 10 comments
I need a solution Hello Expert, I want to ask regarding my configuration, in shortly my management want to decide upgrading  theTape Library Autoloader from LTO 4 to LTO 6. and ...
Forum Discussion by ventura5150 | 21 Oct 2014 | 3 comments