Video Screencast Help

2012

Results for 2012

I need a solution We have Backup Exec 2012 running on a Small Business 2011 server. All of a sudden the Symantec circle button will not work when I press it. I also cannot right click ...
Forum Discussion by JDemo.CCC | 07 Jan 2015 | 7 comments
I need a solution Current:- OS: Windows Server 2008 R2 Product: Symantec Backup Exec 2012 (license version) (active ) Problem:-- How to upgrade to Symantec Backup Exec ...
This issue has been solved
Forum Discussion by pranav.adhikari | 07 Jan 2015 | 8 comments
I need a solution Dear Team, We have Symantec exec2012. We recently changed the old cisco switch to new cisco switch and now backups are failing giving communication failure error. ...
Forum Discussion by abhisar | 06 Jan 2015 | 11 comments
I need a solution Hi, I am using Backup Exec 2012 server and Backup Agent for Hyper-V in an environment where Windows Server 2012 is the hyper-V host. Also backup destination is ...
This issue has been solved
Forum Discussion by shamee | 06 Jan 2015 | 4 comments
I need a solution I've scheduled Linux server to backup using Backup Exec 2012. backing up process is running perfectly. I'm having a requirment to restore data. then i ...
Forum Discussion by dinidunet | 05 Jan 2015 | 4 comments
I need a solution I've to backup a folders in Linux Server. some folders have to backup in everyday and some folders have to backup once in a month. easily i've schdeuled ...
Forum Discussion by dinidunet | 05 Jan 2015 | 2 comments
I need a solution Hi all, I try to deploy Backup Exec 2012 in CASO architecture but i dont success to realise my goal. In DC, i have a BES server (Windows 2008 R2) as Managed ...
Forum Discussion by Simohajji | 05 Jan 2015 | 2 comments
I need a solution So we are backing up VMware VM's using Backup Exec 2012 all SP's installed all patches installed.  This was working fine until last month now we can only ...
Forum Discussion by mwatson536 | 05 Jan 2015 | 4 comments
I need a solution I keep receiving the following error for some of the servers in BE 2012: V-79-40960-38507 Backup Exec was unable to obtain the virtual machine's ...
Forum Discussion by LTSupport | 05 Jan 2015 | 4 comments
I need a solution Hello, I setup 2 new 2012 servers.  For one of them, I created a new backup job, etc.  All good.  100% success.  For the other one, the BE server sees it, but when ...
Forum Discussion by MB2015 | 05 Jan 2015 | 2 comments