Video Screencast Help

2012

Results for 2012

I need a solution Hi guys, Just noticed from googling for a possible 2nd Tape drive but noticed on the one we have now, if i've got it correct it. It should have at least ...
Forum Discussion by james.richardson | 18 Jun 2015 | 6 comments
The BEMCLI help files for BE 2012, BE 2014 and BE 15 are .chm files.  These work fine on Windows, but present a problem on Android devices. On Android devices, you can use readers, like CoolReader, to read .chm files, but most of these readers are ...
Idea by pkh | 09 Jun 2015 | 0 comments
I need a solution Hi guys, I have Symantec Backup Exec 2012 and I'm trying to backup Windows Server 2012R2 virtual machine. I've created backup job and tested ...
This issue has been solved
Forum Discussion by Towdee | 09 Jun 2015 | 5 comments
I need a solution Hi, Backup failure. Attached log for reference. Thanks backup_fail.zip Pls provide more details such Pls provide more details such ...
Forum Discussion by William Lawance | 08 Jun 2015 | 7 comments
I need a solution Hello All, We do have Dell Powervault array model MD3600F over which the Exchange server luns are hosted. Backup Exec 2012 is the backup software we have in our ...
Forum Discussion by Balaji Subramanian | 08 Jun 2015 | 6 comments
I need a solution After an infrastructure upgrade replacing basic switches without management capabilities (replaced 100Mbit -> 1000Mbit) on May 1st, I've had issues with ...
This issue has been solved
Forum Discussion by marcop82 | 08 Jun 2015 | 2 comments
I need a solution Hi, Agent has been installed manually. Then I want to trust the server between remote server and BE server, but it failute. Please advice. Attached for ...
Forum Discussion by William Lawance | 04 Jun 2015 | 8 comments
I need a solution Is there a way to extract a file from backup sets permanently? I don't want to be able to recover the file ever but can't lose the older backups. There ...
Forum Discussion by TheDasher14 | 04 Jun 2015 | 3 comments
I need a solution Hi, Actualy, I have installed BE 2012 agnet manually. While I want to add server to BE server, I got below error. "Error connecting to the remote ...
Forum Discussion by William Lawance | 03 Jun 2015 | 12 comments
I need a solution Hello, I have Backup Exec 2012 installed on a physical server and I recently configured a CIFS shares in VNXe 3150 SAN Storage... In VNX --> Settings --> ...
Forum Discussion by habibalby | 03 Jun 2015 | 22 comments