Video Screencast Help

2014

Results for 2014

I need a solution I currently have a NAS Server (Windows Storage Server 2012 64 bit).  I would like to backup data (Files/Folders) from this Server to a Dell TL2000 Tape Backup.  I ...
Forum Discussion by TheKid7 | 22 Jul 2014 | 2 comments
I need a solution Hi, i had a daily full backup off a sql server database with my old BE 2012 installation (all was fine). One job did a daily backup to disc and a daily ...
Forum Discussion by JuergenB | 22 Jul 2014 | 2 comments
I need a solution Hi, i need some help in removing stale backup sets within the BEDB Database and on the Disk folder. I have enabled the option for BE to delete expired ...
Forum Discussion by JuergenB | 22 Jul 2014 | 2 comments
I need a solution Hello everybody, In my environment I backup physical servers using client side dedup option to reduce network usage on backup windows.  I noticed that backup ...
Forum Discussion by goli123 | 22 Jul 2014 | 0 comments
I need a solution If i install agent manually no need reboot system. But if I do it from BE2014 console automaticaly reboot is needed? ...it might have to be with ...it ...
Forum Discussion by apomazkin | 22 Jul 2014 | 1 comment
I need a solution Hi, i have the trial installation installed and migrated my old BE 2012 server. After some testing, everything looks fine, but i am not able to delete some of ...
Forum Discussion by JuergenB | 22 Jul 2014 | 2 comments
I need a solution Hi, I am posting this here and logging a case for it with Symantec in the hope that someone has a fix... I am backing up a lot of VM's on VMware using NBD ...
Forum Discussion by LozBC | 22 Jul 2014 | 1 comment
I need a solution I have been told that I will have a few project shortly to upgrade some of our clients to BUE2014. Awesome I say, time to play with it in my lab. I download and ...
Forum Discussion by Firman | 22 Jul 2014 | 2 comments
Copy all the children of the comment that is the source of this new discussion. I need a solution I really ...
Forum Discussion by AntonQ | 21 Jul 2014 | 2 comments
I need a solution I have BE2014. OS - Windows 2012. (and when can i select this os in "Operation system on which product is running" for this forum?) On Media Server i ...
This issue has been solved
Forum Discussion by apomazkin | 21 Jul 2014 | 1 comment