Video Screencast Help

7.1

Results for 7.1

I need a solution Hi, i've noticed that smartask are inactive when you create an incident that has a link in the title for example: "Need access to ...
Forum Discussion by lucsz | 22 Oct 2012 | 5 comments
If you're new to Symantec Sponsored groups, the first thing you're probably thinking is "what is a sponsored group?" Fortunately, we have an entire article dedicated to explaining what sponsored groups are, and how you can join and ...
Article by meggie_woodfield | 19 Oct 2012 | 0 comments
I need a solution Hello, When technicians create tickets using the Submit Incident Advanced, the default selection for the Priority field is set to Low.  We would like to change the ...
Forum Discussion by WK01 | 19 Oct 2012 | 1 comment
I need a solution Dear All, Does anyone know if the search tool for KBs in Service Desk searches the Title and the Description of the KB? I have not found any documentation about ...
This issue has been solved
Forum Discussion by QuietLeni | 18 Oct 2012 | 6 comments
I need a solution Hi, Is it possible to color code (conditional format) complete row instead of just column while creating a report using report builder in Service Desk 7.1? I ...
Forum Discussion by snm1502 | 15 Oct 2012 | 6 comments
I need a solution I have some users that have AD account on our domain but their e-mail address are not ours. We have changed the e-mails to the correct e-mails in Servicedesk but after ...
Forum Discussion by skiierj | 11 Oct 2012 | 4 comments
I need a solution I am having problems to edit user phone number. The system show message about the format number. I already with other formats, but the problem persist? ...
Forum Discussion by Everton Silva | 09 Oct 2012 | 4 comments
Continuing our commitment to help you, our users, get the most value out of the Endpoint Management solutions, the product team is sponsoring twelve groups on Connect. In these groups, you will find the best how to videos, articles, and product ...
Blog Entry by hugo_parra | 09 Oct 2012 | 3 comments
I need a solution Hi,    Using Hamburger... er... ServiceDesk 7.1.2.   I have tickets that when they click the place on hold, they cannot set a date or time.   They can type in the ...
Forum Discussion by Jamie Brown | 09 Oct 2012 | 0 comments
I do not need a solution (just sharing information) Hi everyone, We're still rocking an old Help Desk 6.x server in our environment and it's still running like a champ. ...
Forum Discussion by dfrancis | 04 Oct 2012 | 13 comments