Video Screencast Help

7.1

Results for 7.1

I need a solution Hi, I would like to ask if it's possible to expand a report that I have put in my dashboard. This report is grouped by worker. When I customize the page if I ...
Forum Discussion by mbarbaro | 21 Aug 2012 | 0 comments
I need a solution Hi,   We are on ServiceDesk 7.1 and have an issue with a user who does not gets an email / notification when a ticket is assigned to him. So ideally a ticket ...
Forum Discussion by snm1502 | 16 Aug 2012 | 6 comments
I need a solution I've searched the forums because I thought I'd seen this requested before but cant find it now, so I apologize if this question has been asked and answered ...
Forum Discussion by LIS | 15 Aug 2012 | 1 comment
I need a solution We are trying to forward a DNS alias (ex. servicedesk.com) within our network to the service desk (server/processmanager). We have set our DNS alias to point directly ...
Forum Discussion by DrTechy | 15 Aug 2012 | 15 comments
 These are the detailed steps with screenshots to help with implementing fix/workaround to the issue described in TECH194702 . 1. Open SD.ChangeManagementSimple project.   2. Edit the Implementation dialog component > ...
Article by toomas | 10 Aug 2012 | 0 comments
I need a solution There is a file, curiously called, "LuceneFullTextSearchService.asmx" located in:  "C:\Program ...
Forum Discussion by nazareth | 08 Aug 2012 | 0 comments
We accidentally deleted the home page from our test Service Desk and it resulted in the following error when users would try to login: We looked around connect and found a couple articles that provided some work arounds but nothing that would ...
Article by Nick at Sparrow | 08 Aug 2012 | 0 comments
I need a solution Hello, We are needing to modify the email that is sent to the affected user when a task is resolved.  This is the email that contains the link to "Verify ...
This issue has been solved
Forum Discussion by WK01 | 08 Aug 2012 | 2 comments
I need a solution I'm getting some weird things with a user submitted a ticket with their regular account but when  you look at the ticket after it has been saved the submitter ...
Forum Discussion by skiierj | 07 Aug 2012 | 4 comments
I need a solution I just lurvvvvve the reporting functionality in Service Desk <nods sagely>  indeed it is doing more to teach me patience and perseverance then anything else ...
This issue has been solved
Forum Discussion by LIS | 07 Aug 2012 | 6 comments