Video Screencast Help

7.5

Results for 7.5

I do not need a solution (just sharing information) Hi, Symantec Don't work process manager service desk 7.5 MP1 after changed IP address SQL. Error message.PNG ...
Forum Discussion by Olga Kachalova | 26 Aug 2013 | 7 comments
A new issue was discovered, such that, when using a Windows 7 client computer, using running IE9, when attempting to access an HTTPS-configured ServiceDesk 7.5 MP1 server, the client computer won't perform Active Directory passthrough ...
Blog Entry by BRING | 22 Aug 2013 | 0 comments
Servicedesk 7.2 Sp2 and 7.5 have a handy built in tool that allows for the bulk closure of incident tickets.  It was discovered, however, that this tools ability to remove incidents from the selection set is not properly functioning.  To reproduce ...
Blog Entry by BRING | 22 Aug 2013 | 0 comments
Many customers want to track the amount of time that an incident or ticket stays in a particular Service Queue.  Once in a Service Queue, a good practice is to have the technician or ...
Video by BRING | 22 Aug 2013 | 3 comments
In Servicedesk 7.5 Mp1 - all builds, on initial incident creation, the priority of the task shown in the process view page does not match the priority of the inicident.  This can also be seen by a review of the My Tasks List report.  All tasks show with ...
Blog Entry by BRING | 21 Aug 2013 | 0 comments
I need a solution I know this isn't an ITIL standard, but has anyone figured out how to escalate an incident based on a high priority request. Our scenario is to queue an incident ...
This issue has been solved
Forum Discussion by Shawn Gregory | 19 Aug 2013 | 12 comments
I need a solution We have business units that have different business hours than, say, our Level 1 Helpdesk team.  As it stands now, ServiceDesk won't allow me to apply different ...
Forum Discussion by etk1131 | 19 Aug 2013 | 1 comment
I need a solution Hi Gurus, How I can make a Servicedesk Testing enviroment with data from production enviroment?   Regards Well the only way I'm aware Well ...
Forum Discussion by seralar | 14 Aug 2013 | 3 comments
I need a solution Hi,   We recently installed Altiris CMS 7.1. When we did, we made a new wesite under IIS called Altiris. We also installed Symantec Service Desk onto this ...
Forum Discussion by EngCliniquesDeL... | 14 Aug 2013 | 2 comments
I need a solution Hello,   I have multiple Helpdesk 6.0 servers set up globally.  Most incidents on any one server are for local support purposes, but occasionally we need to ...
Forum Discussion by nande1965 | 13 Aug 2013 | 4 comments