Video Screencast Help

7.5

Results for 7.5

I need a solution Hello, Hopefully this is a simple question. What size should the custom logo be(pixels)? Cheers Cameron Not sure off the top of my Not sure off ...
Forum Discussion by InsentraCameronM | 06 Mar 2014 | 3 comments
Workflow (including ServiceDesk) collaboration and learning effort. Edit: I've moved this to a google group so it's less intrusive.  The link has been added below. Hello ...
Blog Entry by africo | 06 Mar 2014 | 3 comments
Workflow (including ServiceDesk) collaboration and learning effort. Edit: I've moved this to a google group so it's less intrusive.  The link has been added below. Hello ...
Blog Entry by africo | 06 Mar 2014 | 3 comments
I need a solution This topic has been circling for a while but I'd like some to talk a little more about it. What we'd like to do is assign an incident to a specific queue and ...
Forum Discussion by jpellet2 | 05 Mar 2014 | 2 comments
If you like to have affected user location and department populated along with incident data you need to modify SD.Email.Monitor project. 1. Open SD.Email.Monitor.package. 2. Switch to Model[2] ProcessMessage. All of the following ...
Article by OttR | 05 Mar 2014 | 0 comments
It would be very interesting to be able to manually change the status of a ticket. Also the possibility of adding custom statusses would be an asset. For example: I would like to be able to manually change the status of a ticket to "Under ...
Idea by Koen van Carglass | 05 Mar 2014 | 1 comment
I need a solution Hello, Is there a way to pull out a report (Report builder / SQL) that would give me the list of tickets along with their assignment and update history i.e. When ...
This issue has been solved
Forum Discussion by snm1502 | 04 Mar 2014 | 4 comments
I need a solution I am setting up ServiceDesk 7.5 and trying to run the first sync and I've run into an issue.  Process Manager is only syncing one User out of the OU that I am ...
Forum Discussion by phoward74 | 03 Mar 2014 | 2 comments
I need a solution Hello, We have identified that our EM process is failing since morning and have got below error in the log viewer. Application Name : SD.Email.Monitor ...
Forum Discussion by snm1502 | 03 Mar 2014 | 2 comments
I need a solution I am trying to setup the Workflow server for ServiceDesk. After the installation of the work flow server and run the System Diagnostics check (before installing ...
Forum Discussion by Brian Dillehay | 26 Feb 2014 | 3 comments