Video Screencast Help

7.5

Results for 7.5

I need a solution Hi All, Does anyone kno wwhere i can find instrcutions on how to alter the Customer Satisfaction survey form in 7.5. I have looked but can only find instructions ...
This issue has been solved
Forum Discussion by ABrain | 01 Oct 2014 | 4 comments
I need a solution I need help on a custom workflow that I am working on that routes and classify email incidents based on email subject to queues, email subject to classification, and ...
Forum Discussion by WDRAIN1 | 29 Sep 2014 | 1 comment
I need a solution Is there a way in a workflow for one to pull the last comment (or comments in general) on a ServiceDesk incident? 1 ...
This issue has been solved
Forum Discussion by Justin Dybedahl | 24 Sep 2014 | 2 comments
This video shows how one can import users assigned City in AD to asset managment using the connector solution. once the locations are imported and assigned to the users, service desk ...
Video by RufusS | 23 Sep 2014 | 0 comments
I need a solution I have several users who are unable to use the "Click here to classify" menu under Safari 7.1 on Mac OS 10.9.5. They are also seeing the time worked boxes ...
Forum Discussion by michael.george | 18 Sep 2014 | 4 comments
I need a solution Does anybody know how to leverage a custom Data Mapping for routing Incidents Title to a Queue and a email's subject to specific classification. My goal is to ...
Forum Discussion by WDRAIN1 | 17 Sep 2014 | 5 comments
I need a solution Dear All, Does anyone know how to get Autologon working for ServiceDesk 7.5? I am using SD 7.5.3001.62 and I logon using an AD account that has been imported into ...
This issue has been solved
Forum Discussion by QuietLeni | 16 Sep 2014 | 10 comments
Dear Symantec, Thank you so much for the really useful document which describes the long list of "Point fixes For ServiceDesk 7.5 SP1": http://www.symantec.com/docs/TECH212326 The thing is, I recently applied a load of the point ...
Idea by QuietLeni | 16 Sep 2014 | 0 comments
I need a solution Does anyone have any experience actually submitting a SOAP request to the SD.IncidentManagementSimple service? I'm working a web form that uses PHP's SOAP ...
This issue has been solved
Forum Discussion by michael.george | 12 Sep 2014 | 10 comments
I need a solution Hello everyone!!  I'm working on a Service Desk POC for the first time. and when installing the Workflow Platform, I get the message  The workflow ...
Forum Discussion by haroldvm89 | 07 Sep 2014 | 6 comments