Video Screencast Help

7.5

Results for 7.5

Dear All, I have been working with the Service Catalog Request Template and I noticed something very strange. Every time you go into the tasks of a derived project, it would require you to Authenticate/Login, whether or not you have just come from ...
Download by QuietLeni | 31 Mar 2014 | 0 comments
This video gives you a demonstartion on using the Cloud SymHelp. Cloud SymHelp is a one-stop shop for all the IT Management Suite (ITMS) documentation. All the latest ...
Video by Sayee Jadhav | 28 Mar 2014 | 0 comments
I need a solution I am hoping someone here can help as this is a somewhat urgent issue.   We went live with SD 7.5 last week. We built a custom workflow that sends our ...
Forum Discussion by MathieuVautour | 27 Mar 2014 | 1 comment
I need a solution I need to pull all of the documents from a process and send them in byte array format to an external web service for another product.   I'm able to pull the ...
This issue has been solved
Forum Discussion by Justin Dybedahl | 26 Mar 2014 | 4 comments
We'd like the ability to have queues that are walled off from the rest of the system. For example, if we want a business unit to exist on the system but have it's own incident submission form, we need a way to not allow that queue to have ...
Idea by MPowers | 25 Mar 2014 | 0 comments
I need a solution Hello, We have a custom workflow failing intermittently with below error logs. This has started after we upgraded our Altiris environment to 7.5. Our SD ...
This issue has been solved
Forum Discussion by snm1502 | 19 Mar 2014 | 5 comments
I need a solution If two users were to use the Edit Incident form (a process type action for incident management) at the same time it seems that the second person to click the Save ...
This issue has been solved
Forum Discussion by Lark | 19 Mar 2014 | 7 comments
I need a solution Hello, We have upgraded our Altiris environment to 7.5 last weekend and SD was already on 7.5. I am unsure if the issue is because of that, however, we are unable ...
This issue has been solved
Forum Discussion by snm1502 | 17 Mar 2014 | 3 comments
I need a solution Hi, Is there a document that illustrates the process of adding a new CAB Group in SD 7.5. I added a new group and members to it however, it has not come up in the ...
This issue has been solved
Forum Discussion by snm1502 | 16 Mar 2014 | 3 comments
I need a solution When sending notifications to End users and Support staff ServiceDesk inserts the users e-mail addres rather than First Name + Surname of Display Name. For example ...
Forum Discussion by Dan B | 16 Mar 2014 | 1 comment