Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

7.5

Results for 7.5

I need a solution I have installed hf 5 (altiris 7.5), but I can not install agent on Esxi 5.5.  Is that feature possible? And what features are supported for Esxi servers?    ...
Forum Discussion by Emir Medic | 17 Apr 2014 | 1 comment
I need a solution I did a fresh install of Deployment Solution 7.5 and everything seems to be working okay.  I went to create an ISO from the Bootwiz and it created it just fine and I ...
Forum Discussion by Cyclones92 | 16 Apr 2014 | 6 comments
I need a solution I have upgraded altiris from 7.5 HF2 to HF5 and followed instruction but I can not recreate preboot configurations.  The Bootwiz.exe is not starting at all. Time ...
Forum Discussion by Emir Medic | 15 Apr 2014 | 2 comments
I need a solution Hello, I've been using a bootdisk creator (bootwiz) for creating a bootdisks for winpe 4.x. The idea is to bootup from USB drive and deploy either 32bit or ...
Forum Discussion by age | 15 Apr 2014 | 2 comments
I need a solution When I attempt to import network drivers in to the DeployAnywhere database I get the following report: 27 driver(s) were attempted for import. 9 driver(s) were ...
Forum Discussion by burndtjammer | 10 Apr 2014 | 4 comments
I need a solution We are using Altiris 7.5, I had to create a new image due to new agent and plug-ins. My image is built off of a VM. I made a mistake on my create image job; I put in a ...
Forum Discussion by MJammer | 10 Apr 2014 | 9 comments
Without intervention this file will continue to grow: \\task-server\x$\Program Files\Altiris Agent\Agents\Deployment\Logs\dstasks.log Please consider configuring this file to auto truncate and start a new file (dstask#.log)     ...
Idea by burndtjammer | 09 Apr 2014 | 0 comments
I need a solution We have 7.5 Client Management suite. Heavly use Ghost. I am uploaded some Winpe4 drives to the preboot. Done this before but havent had any issues until we started ...
Forum Discussion by mcsereed | 09 Apr 2014 | 3 comments
I need a solution Can somone confirm where the BDC package should replicate to on a site server. I have it replicating here : (E being the install directory) E:\Altiris\Altiris ...
Forum Discussion by JannasTo | 07 Apr 2014 | 1 comment
I need a solution Since the upgrade from 7.1 to 7.5 might have messed up the entire server, are there any documents and/or tips to uninstall the software and start over? I want to make ...
Forum Discussion by Cyclones92 | 03 Apr 2014 | 5 comments