Video Screencast Help

7.5

Results for 7.5

I need a solution Software Catalog is to not be launching properly on my workstation anymore. I know it's a client issue, it works consistently on the NS server. I have ...
Forum Discussion by Sally5432 | 04 Sep 2015 | 7 comments
I need a solution I created two IE11 packages with IEAK and was able to deploy them just fine to a couple Win7 32/64-bit VMs.  However, when trying to deploy to a small group of Win7 ...
Forum Discussion by Clint | 03 Sep 2015 | 1 comment
I need a solution Hi, is there a way to force Symantec management agent on client (not Package server) to re-send package download status to Notification server (tables ...
Forum Discussion by Vlastislav Drga | 30 Aug 2015 | 1 comment
I need a solution Ok so we do not use DS (yet) and I am cleaning up my package servers after going to 7.5 sp1. I had some packages that were pointing to a static server which is no ...
Forum Discussion by TeleFragger | 28 Aug 2015 | 1 comment
I need a solution ok so we have a site that they powered down a mess of servers to move to a different building. This is going to be this way for a couple of weeks. My client machines ...
Forum Discussion by TeleFragger | 27 Aug 2015 | 6 comments
When installing the SMP agent for Mac, the installation fails or displays an expired certificate message. This affects only the SMP Agent for Mac 7.5 SP1+. It does not affect any 7.6 versions. When running the agent install from a command line, the ...
Article by dougj | 26 Aug 2015 | 0 comments
I need a solution Hey there, I have a recurring issue that has been driving me up the wall.  On the PC described below,  IE11 will continuously crash whenever the VFLEX activex ...
Forum Discussion by Powershell_Guru | 24 Aug 2015 | 1 comment
I need a solution Are these instructions still valid for uninstalling the 7.5 agent? https://support.symantec.com/en_US/article.HOWTO2463.html   Will the  "AeXAgentUtil.exe ...
Forum Discussion by mconyers | 24 Aug 2015 | 1 comment
I need a solution We plan on decommissioning a lot of PC's, and part of the process is to boot into PXE and wipe the disk, then power down. Is there any way to delete the ...
Forum Discussion by JannasTo | 24 Aug 2015 | 4 comments
I need a solution In specific I spent a good part of yesterday trying to figure out why my machines do not see MS15-093 on their list. Then last night MS releases.. - Reason for ...
Forum Discussion by TeleFragger | 21 Aug 2015 | 2 comments