Video Screencast Help

7.x

Results for 7.x

I need a solution Trying to do a quick software delivery to deploy MS Visio using Quick Delivery. Getting an error that "The task was killed because it took longer than the ...
Forum Discussion by dainese51 | 19 Jun 2012 | 2 comments
I need a solution I am trying to set up a task that will deliver an e-mail to an infrastructure technician whenever a support technician runs a specific job in Altiris DS 7.1. In NS, ...
Forum Discussion by Greg_Vic | 19 Jun 2012 | 2 comments
Problem You need to uninstall SEP 11.x from a group of Windows 7 64 bit machines using Altiris. Solution Create a software delivery package . Click on 'Programs' Tab. In the text field against the 'Command ...
Article by TechGenie | 19 Jun 2012 | 0 comments
I need a solution I have an inventory report ( I got from the KB as the default one doesn't work...) that shows me machines that haven't reported inventory in the last X ...
This issue has been solved
Forum Discussion by BugTastic | 19 Jun 2012 | 22 comments
I wonder what are the interest to activate the option "prompt user", if the user cannot reject the remote control request... I can understand, if a "super user", and no answer from end user, we can connect and control, as not ...
Idea by Pascal KOTTE | 19 Jun 2012 | 3 comments
Back in Altiris 6, the RTSM first tried to authenticate with the users current credentials and when it failed, it displayed a "User name and password" screen where users could provide a different account (like domain admin) to connect to a ...
Idea by PeeGee | 19 Jun 2012 | 0 comments
I need a solution Hi Can someone please help me with this, I want to know different ways through which i can use altiris to uninstall patches from a system. One technique that ...
Forum Discussion by Vikram_sharma | 18 Jun 2012 | 3 comments
I need a solution Hello, Due to internal organization, we are planning to use both SCCM 2012 and Altiris 7. targetting same Windows 7 computers. There would be no overlap for each ...
Forum Discussion by sylbae | 18 Jun 2012 | 1 comment
I need a solution I am having an issue importing jobs and tasks from a 7.0 SMP server into one running 7.1 sp2. I am not sure if you can even do this. All of the articles I have found ...
Forum Discussion by Joseph9999 | 18 Jun 2012 | 4 comments
I need a solution Dear All, Why might Evt_NS_Client_Config_Request be empty except for the NS Agent's own requests in 7.1 SP1? I cannot find a Resource History entry for ...
This issue has been solved
Forum Discussion by QuietLeni | 18 Jun 2012 | 4 comments