Video Screencast Help

7.x

Results for 7.x

It would be great if you could add the asset status to the quick display when you manage the assets. This status is critical to all other parts of the solution and presently the only way you can see it is to edit the asset. This is cumbersome. ...
Idea by Kevin.Brezina | 08 May 2012 | 0 comments
I need a solution We're seeing something odd in our console and I was hoping someone could let me know whether it's indicative of a problem or expected behavior. Client ...
Forum Discussion by JaredSeth | 08 May 2012 | 13 comments
I need a solution When I try to push altiris agent to a remote client, I get following error <event date="May 08 08:21:17 +00:00" severity="1" ...
This issue has been solved
Forum Discussion by Musa Timur Sarigul | 08 May 2012 | 4 comments
Hi Folks, I'll try hard to not let this turn into a rant, but I'm lost for a way to bring attention this matter. I have invested the last 7 years in Altiris training and developing myself into an expert, I have undertaken a ...
Idea by mickwearn | 08 May 2012 | 10 comments
I need a solution Deployment site server componants task blank.... When you navigate to Settings -> All Settings -> Agents/Plug-ings -> Deployment and Migration and ...
Forum Discussion by nickbromley | 08 May 2012 | 10 comments
I need a solution is it possible to show a report on which clients who doesnt have the altiris agent? 1 ...
This issue has been solved
Forum Discussion by pede1788 | 08 May 2012 | 3 comments
I do not need a solution (just sharing information) I figured I would start a thread that I could update with pertintent information with each monthly point fix/roll-up package I ...
Forum Discussion by cnpalmer75 | 07 May 2012 | 9 comments
I need a solution Hi everyone, I have a problem because I have installed Office XP suite and Outlook 2003 in the computers, but when I run report the results show me that it's ...
Forum Discussion by SmartSys | 04 May 2012 | 6 comments
This is a sample Symantec Workflow project and accompanying 13-minute video designed to illustrate several process automation ideas related to Symantec Mobile Management.  ...
Video by ChrisBern | 04 May 2012 | 1 comment
I need a solution Hello. Over the past couple of days the console has been getting worse and worse. Today it doesnt seem to display properly anymore. (see pic) Event id 0 ...
Forum Discussion by network101 | 04 May 2012 | 3 comments