Video Screencast Help

7.x

Results for 7.x

I need a solution We are in our testing phase moving from Altiris 6.9SP4 to Altiris 7.1 and ran into a stumbling block for software deployment. I've been doing some research, but ...
Forum Discussion by mhills@everettcc.edu | 21 Mar 2012 | 4 comments
I need a solution Hi, We have the following Altiris Servers running on 6.5 1.Notification Server 2.Primary Site Server 3.Reporting Server 4.DB Server 5.Reporting ...
Forum Discussion by Virtual2012 | 21 Mar 2012 | 0 comments
When I create a new inventory policy, then apply it to a target and hit apply, I can then only view Computers and Users, Applied by, and Task Runs.  Would be really nice if I could view the target the policy is applied to so I can ensure its applied to ...
Idea by plindqui | 21 Mar 2012 | 1 comment
In NS 6.x we've been using a script called EnableBulletins.cs which gives us the ability to supply a text file based list of patch bulletins from which the script would programmatically stage and create a bulletin policy with some default settings.  ...
Idea by plindqui | 21 Mar 2012 | 0 comments
I need a solution We are experiencing a mass of duplications in the logs on the altiris client side. I need to find a resolution as this seems it should only appear once. To ...
Forum Discussion by EyeofHorus | 20 Mar 2012 | 3 comments
I need a solution I'm working on building our Managed Software Delivery policies in 7.1 SP2 and when I check the task history on my clients I see all these extra policies that end ...
Forum Discussion by jason.f | 20 Mar 2012 | 5 comments
I need a solution Hi friends, Currently we are running SMP 7.1 SP1 and i have fetched some reports regards to Package Server status on SMP as below: Staus Name: Updated ...
Forum Discussion by Pravash Sahu | 19 Mar 2012 | 0 comments
I need a solution I have a rule CMDB, where I list a collection of computers and add to a specific resource association. By performing this task, I am finding the following error: ...
Forum Discussion by Rafausk | 19 Mar 2012 | 7 comments
I do not need a solution (just sharing information) I was wondering how many people are using 7.1 in a hierarchy environment with more than 1 child NS present. Looking to see if ...
Forum Discussion by cnpalmer75 | 19 Mar 2012 | 4 comments
I need a solution Has anyone else seen this before?  It should be easily reproducible. Simply put, when I run a power control (reboot in this case), on a recently re-imaged PC, the ...
Forum Discussion by chris.vanderlinden | 19 Mar 2012 | 3 comments