Video Screencast Help

6.x

Results for 6.x

In order to leave a sustainable OS image I like to fully automate the image creation process, starting with a known untouched OS DVD image and ending with a fully formed sysprepped image at the end. That way it's easy to tell exactly what's ...
Blog Entry by andykn101 | 01 Oct 2015 | 0 comments
Today's article is about getting application crash dumps from WinPE. I wrote this because after spending a couple of days looking into various methods to obtain crash dumps, I found it fascinating at how hard this was to do in an automated way. ...
Article by ianatkin | 28 Sep 2015 | 0 comments
I need a solution Hi , My environment is setup to install OS using the Altiris built-in Scripted OS install. Since install.wim is the base image from Microsoft, it takes long time ...
This issue has been solved
Forum Discussion by RMSHAH50 | 15 Sep 2015 | 4 comments
I need a solution We were using WinPE 2.1 as the PXE automation environment for imaging our PCs.  Last year we upgraded the server to 2k8 and DS to SP6 so we switched to WinPE 4.0.  ...
Forum Discussion by oliver.wilton | 27 Aug 2015 | 0 comments
I need a solution We have a group of shortcuts that we would like to mass-copy to users' desktops for the sake of convenience (and one less thing for us to worry about). We would ...
Forum Discussion by Matthew Georgetti | 25 Aug 2015 | 3 comments
I need a solution Usually DS 6.9 will start a job immediately, even when the "allow task to be deferred up to 5 minutes" button is checked.  During our busy season, (school ...
Forum Discussion by mike_plichta | 14 Aug 2015 | 3 comments
I need a solution I'm on 6.9 (build 648) installed on Server 2008 R2. For the past few weeks I've had trouble with our Deployment Server, and I'm not really sure what ...
Forum Discussion by billyhig | 12 Aug 2015 | 2 comments
I need a solution Hello, Last week I installed Altiris DS 6.9 SP6 on a brand new Hyper-v 2012 virtual server. We are trying to create an disk image of a HP T620 thin client, to ...
Forum Discussion by havar | 04 Aug 2015 | 0 comments
I need a solution I'm currently trying to Capture and Deploy a Windows 7 reference image to machines that we've just added SSD's to. The Capture seems to go fine, but ...
This issue has been solved
Forum Discussion by brannel01 | 03 Aug 2015 | 2 comments
Description:  This article provides the way to capture and deploy a partition image of Windows machine by modifying the command line option in create and deploy image tasks via GSS and DS 6.9 console. Below illustration is based on GSS 3.0 ...
Article by Nitin | 24 Jul 2015 | 2 comments