Video Screencast Help

6.x

Results for 6.x

Contents 1. What is ImageInvoker?       1.1. ImageInvoker Features       1.2. Testimonials       1.3. About The Author       1.4. Acknowledgements 2. What’s New in V1.0 3. Installation and ...
Download by ianatkin | 13 May 2014 | 5 comments
I need a solution We have been running DS 6.x up to DS 6.9 SP5 on the same server for the last 5 years.   Recently we built a new server to specifically handle DS 6.9 SP6 and ...
Forum Discussion by xcoach | 12 May 2014 | 1 comment
I need a solution Hi All I have a Windows 2003 box running Altiris 6.9 Build 355 SP1. 1st Issue: I can't open the PXE configuration utility "the PXE configuration ...
This issue has been solved
Forum Discussion by revenge of the cream | 09 May 2014 | 13 comments
I need a solution I have a new installation of Altiris DS 6.9 SP6 running on Windows Server 2008 R2.  Linux and WinPE PXE works fine.  However DOS fails to map the F: drive giving a  ...
Forum Discussion by Solkre | 07 May 2014 | 4 comments
I need a solution I need to find computers that have Bootworks installed (so as to remove it from said computers). What could I search for? Is there a file? Would it show up in a ...
Forum Discussion by Joseph Swenson | 01 May 2014 | 3 comments
I need a solution Hello all, I am intetested in finding out how many people are using sql express with ds instead of sql server? How many nodes does the ds manage and how ...
Forum Discussion by SK | 01 May 2014 | 3 comments
I need a solution Hi all, I have upgraded to DS 6 sp6 and since have seen more image job fail with tasks showing general failure. The other weird thing is the tasks that fail are random ...
Forum Discussion by skiierj | 29 Apr 2014 | 2 comments
I need a solution Does the DS 6.9 adlagent support OSX 10.9 Mavericks? I haven't upgraded to SP6 yet, but the SP5 MR2 agent only lists up through 10.7. It seems to install and the ...
Forum Discussion by sfaucher | 29 Apr 2014 | 4 comments
I do not need a solution (just sharing information) Just adding this to the community incase anyone is having the same problem I encountered.   Environment: Windows ...
Forum Discussion by catfordtechie | 28 Apr 2014 | 1 comment
I need a solution Hello, I have following problem, when I want to run a script via Altiris DAgent on a computer which is not in our location, I always get a timeout. But the ...
Forum Discussion by david_sttz | 28 Apr 2014 | 0 comments