Video Screencast Help

6.x

Results for 6.x

I need a solution No matter how i've tried to install WinPE 4.0 as a pre-boot operating system it continually fails with 'Missing Operating System Files'.  I've ...
Forum Discussion by RichC | 03 Dec 2013 | 24 comments
I need a solution Having just purchased a class set (30) Latitude 3330 laptops I am trying to create an image. The laptops stall at this line: Altiris, inc. X86PC PreBoot, ...
This issue has been solved
Forum Discussion by charles dalton | 15 Dec 2013 | 3 comments
I do not need a solution (just sharing information) Deployment Solution 6.9 SP6 has been released. This article provides a method of downloading this SP for use in your environment. ...
Forum Discussion by ohzone - Cheryl... | 02 Dec 2013 | 5 comments
I do not need a solution (just sharing information) Altiris Deployment Solution 6.9 SP5 - Clients keep disconnecting after installing... Agent UI had this message:  "unable to ...
Forum Discussion by Farhan2Rescue | 27 Nov 2013 | 0 comments
I need a solution Hi, I am wondering if it is correct that DS 6.9 SP6 should have been released last week 22nd November 2013? At least the following link says so. ...
This issue has been solved
Forum Discussion by Stefan S. | 02 Dec 2013 | 6 comments
I need a solution In my build process I am running some scripts in the WinPE environment.  What I would like to do is use one of them to allow the technician doing the imaging to select ...
Forum Discussion by pshore | 21 Nov 2013 | 1 comment
I need a solution Hello. I just started a new job a month ago that uses Altiris for imaging and software deployment. My previous job I used strictly Group Policy to push software out. ...
Forum Discussion by Dustin.Alcock | 18 Nov 2013 | 2 comments
I need a solution I just came into an environment that uses Altiris 6.9. How it's set up is that you apply the job to install the OS, and then you have to manually rename the ...
This issue has been solved
Forum Discussion by Dustin.Alcock | 18 Nov 2013 | 2 comments
I do not need a solution (just sharing information) After months in development hell, I've finally had the time to package up the latest version of ImageInvoker for DS6.9. This is ...
Forum Discussion by ianatkin | 15 Nov 2013 | 15 comments
Today I've been troubled by a pesky random issue with our ImageInvoker. Sometimes, we have network problems which throw the ImageInvoker service into a fit. ImageInvoker works by exchanging files across a file share as communication ...
Blog Entry by ianatkin | 15 Nov 2013 | 0 comments