Video Screencast Help

6.x

Results for 6.x

Having just expanded my SOE design, software packaging, deployment, and support systems to include OSX Snow Leopard and OSX Lion, I've seen something that I absolutely must have for the Windows environment I support... Configurations. So here's ...
Idea by MurrayW | 31 Oct 2011 | 1 comment
Things that can be checked : Try to manually copy the image file from the Image share to different location. Check the transfer Speed or Copying speed and then can be determined if its issue with network in general. Check if there is any ...
Article by MKOKA | 28 Oct 2011 | 0 comments
I need a solution We're still on Deployment Solution 6.9, using PCT 6.8.  When we copy over the PCT folder to an XP endpoint, we're able to run the wizard and capture a ...
Forum Discussion by AlChan | 28 Oct 2011 | 4 comments
I need a solution I seem to been experiencing the exact same issue as described here https://www-secure.symantec.com/connect/forums/ds-69-sp3-deployment-error-1603-windows-7 ...
Forum Discussion by dj_colinbell | 28 Oct 2011 | 2 comments
I wanted to run a powershell script (in a Deployment Server job) that takes the computername as an argument. For whatever reason, I couldn't figure out how to modify the "common" method (  ...
Article by chi-user | 26 Oct 2011 | 1 comment
I need a solution Hi, We have a script which has been provided by a vendor. The script calls a stored procedure on a remote SQL database and removes a computer object. I want to ...
This issue has been solved
Forum Discussion by rufusl | 26 Oct 2011 | 4 comments
I need a solution Recently I've been having issues with random jobs stalling out for no apparent reason, mostly with status code 10061: "No connection could be made because ...
Forum Discussion by Gibson99 | 25 Oct 2011 | 4 comments
I need a solution Hello evrybody, I need some assistance for this issue. We received new dell laptop (model m6600) and after creating the image I cannot deploy it. The ...
Forum Discussion by mau79 | 25 Oct 2011 | 4 comments
I need a solution Using Altiris 6.9 SP5.  Clients are all Windows 7 x64. Almost weekly, I have an issue with computers that are already in my console that show up as a new ...
Forum Discussion by biscuitgod | 24 Oct 2011 | 6 comments
I need a solution Hi, Can someone tell me what's the lastest version of PCT? And where can I download it? Thanks a lot, 1 ...
This issue has been solved
Forum Discussion by RayYung | 20 Oct 2011 | 2 comments