Video Screencast Help

6.x

Results for 6.x

I need a solution We are testing DS 6.9 SP4.   A. Got a weird issue where if the Windows 7 finds the Nic drivers, then all works fine. Machine joins the domain and software ...
This issue has been solved
Forum Discussion by Tim.Jing | 06 Jul 2011 | 5 comments
I need a solution To better protect my network and computers against virus infections, I would like to deploy the Autoplay restriction package from Microsoft using the Altiris patch ...
Forum Discussion by jarvey | 05 Jul 2011 | 4 comments
I need a solution Just reinstalled Altiris Deployment Solution 6.9 SP4 from scratch on a new server (new name and IP) with a new database. Installed it on VMware ESXi 4.1. Then pointed ...
This issue has been solved
Forum Discussion by CISV | 05 Jul 2011 | 1 comment
I need a solution I am having issued deleting stale computers from our Deployment Solution.  I am able to to delete one or two computers then I get an error message stating the ...
This issue has been solved
Forum Discussion by randye | 04 Jul 2011 | 3 comments
I need a solution Hi All, I have a windows 7 (x86) scripted install that I deploy to all my systems. I recently created a x64 version however, I have noticed non of my drivers get ...
Forum Discussion by RNR_Altiris | 04 Jul 2011 | 8 comments
I need a solution Hi All, I'm hoping someone out there can help me here... I am trying to get a mac to PXE boot into altiris DS so that I can image it with Windows 7. I can ...
Forum Discussion by jenwa | 30 Jun 2011 | 5 comments
I need a solution Hey Everyone, We are having problems pushing our DS 6.9 SP4 WinPE bootwork packages to our Windows 7 clients.  While we can send the packages to our Windows XP ...
This issue has been solved
Forum Discussion by Palvaran | 30 Jun 2011 | 2 comments
I need a solution     Is there a way of telling when "Received Inventory" run on a device? We are wanting to clean up PC's in our DS Console and want to know ...
Forum Discussion by CB_24 | 29 Jun 2011 | 1 comment
I need a solution When I was in college, I remember that during the computer imaging process, after the os image was laid down, the computer would run Windows Setup, but then it would ...
Forum Discussion by jrottman | 29 Jun 2011 | 1 comment
To migrate to DS 7.1 I've had to create a VBScript task for creating a mapped drive to the previous site based software repositories that we used in DS 6.9 depending on IP address. This has helped me migrate quickly and allowed me to continue ...
Download by JimChud | 29 Jun 2011 | 0 comments