Video Screencast Help

7.5

Results for 7.5

Troubleshooting using ghost switches When troubleshooting ghost errors it may be necessary to run the "deploy image" job using ghost switches. The Ghost switches list at ...
Blog Entry by Mauro Dalvit | 08 Jan 2015 | 0 comments
summary Announcing the availability of ITMS 7.5 SP1 HF5. This release is available through SIM and contains fixes for the following components: Deployment Solution ...
Blog Entry by hugo_parra | 07 Jan 2015 | 0 comments
I need a solution Why do I get these random time outs on my reboot to production task : The registration period is set to 60 minutes. The job that ran next was fine! ...
Forum Discussion by JannasTo | 07 Jan 2015 | 4 comments
I need a solution I dont know why but I recently did an updated build and now when I apply the image the local altiris accounts password has expired and needs changed. This is causing a ...
Forum Discussion by JannasTo | 06 Jan 2015 | 3 comments
I need a solution I'm having an issue where the drivers are not installing on a specific model.  Here's what I know so far.  This is from the DA_Logs_DATE.txt file on the PC ...
Forum Discussion by dgott20 | 02 Jan 2015 | 3 comments
SSE SMP reports After a Service Pack, Hot fix or platform upgrade all the SMA and all the SMA plug ins need to be up-to-date. A quick bird-eye view of the environment SMA versions ...
Blog Entry by Mauro Dalvit | 02 Jan 2015 | 5 comments
Ghost image is always getting split to 2 GB, even if: - the option "Maximum file size" is set to "Unlimited (Default)". - or if we specify in additional command line options =split=0   Because of HTTP imaging, during ...
Blog Entry by Mauro Dalvit | 23 Dec 2014 | 0 comments
To to re-download and re-install Windows ADK for WinPE 4.0 please follow the steps below: 1 - access and open "PreBootOs.ini" \Program Files\Altiris\Deployment\BDC\bootwiz\ 2 - At "[WINPE40_X64]" modify line ...
Blog Entry by Mauro Dalvit | 22 Dec 2014 | 0 comments
link to HP Client WinPE 4.0 x86 and x64 Manageability Driver Pack If you are experiencing problems booting into WinPE 4.0 or PECTAgent connectivity issues it may be because you are ...
Blog Entry by Mauro Dalvit | 18 Dec 2014 | 0 comments
DA logs location and use on tech-notes below: http://www.symantec.com/docs/DOC7408 http://www.symantec.com/docs/HOWTO95200   "DA logs are copied to production during the "Reboot To" production task (translation, if ...
Blog Entry by Mauro Dalvit | 16 Dec 2014 | 0 comments