Video Screencast Help

7.x

Results for 7.x

I need a solution Just wondering if anyone had a way during imaging for a task to determine if it's a desktop or laptop and if it's a laptop, install VPN.  Possibly create a ...
Forum Discussion by rickray76 | 07 Apr 2014 | 7 comments
I need a solution Good afternoon.  We use DS7.1 to push a ghost Image (.gho) file to the machine.  The techs need to Rename the machine to match our internal asset tag number (not ...
This issue has been solved
Forum Discussion by mhendel05 | 03 Apr 2014 | 25 comments
I need a solution What is the process for software deployment from altiris? 1 ...
This issue has been solved
Forum Discussion by blackboy | 30 Mar 2014 | 3 comments
Thoughts from a former Support Backline Representative After leaving support a couple of weeks ago to join a consulting firm called XCEND (shameless plug:  www.xcendgroup.com ), ...
Blog Entry by Thomas Baird | 25 Mar 2014 | 3 comments
I need a solution Hi We have some challenges with installing machines outside of the headquarters. When a machine is booting up at one our locations it is looking for a PXE job but ...
Forum Discussion by NHH | 25 Mar 2014 | 5 comments
I need a solution I noticed there are three servers showing in the PXE Server List I deleted all three through the SQL Table called 'Sbs_Serverlist'. Now when I go ...
Forum Discussion by elrasho | 22 Mar 2014 | 6 comments
Hello all, Today I ran into the above mentioned problem whilst trying to perform a clean install of ITMS 7.5, so I thought I would share what worked and what didn't. Windows 2008 SP1 R2 with SQL 2012 SP1. SQL was initially configured for ...
Blog Entry by SK | 20 Mar 2014 | 0 comments
I need a solution Hey guys, Am looking for some help with imaging Windows 8 w/ Altiris 7.1. I created an image using Windows 7 sp1 as the type.  But when I try to deploy it, ...
Forum Discussion by AcidFire | 20 Mar 2014 | 10 comments
I need a solution Hi Friends, Please provide the software deployment document of altiris software deployment solution. Please find Joel Smithsome Please find Joel ...
Forum Discussion by Baljeet | 20 Mar 2014 | 2 comments
I need a solution Hello SymanGeeks (Symantec Geeks), I am using bootwiz to deploy images using USB and it is great. But I would like to ask if there is a command that I can use ...
Forum Discussion by Marilou | 20 Mar 2014 | 6 comments