Video Screencast Help

7.x

Results for 7.x

I need a solution I have a SMP 7.1 SP2 MP1.1 server where my techs like to run PC Transplant as a standalone app.  If I wanted the latest PCT version, is there a direct download on ...
Forum Discussion by Clint | 04 Jun 2014 | 1 comment
We're happy to announce today the general availability of ITMS 7.5 SP1. Some of the highlights for this release include: 1.   Server and Client-side platform support updates Notification Server support for Windows Server 2012 R2 ...
Blog Entry by hugo_parra | 02 Jun 2014 | 82 comments
I need a solution How to verify the software management plgin installed on which systems and which are pending and how to deploy? 1 ...
This issue has been solved
Forum Discussion by pps | 29 May 2014 | 5 comments
Dear Symantec, Thank you so much for the wonder that is SMPDiag! It is so useful for preparing for 7.5 upgrades, however, you need to click into the tests to find out which ones are specifically important for SMP 7.5 upgrades and we could miss them ...
Idea by QuietLeni | 28 May 2014 | 0 comments
I need a solution Hello, I am testing scripting OS installation for windows, and realized the unattend file has hard coded an user "Altiris" with password as it's ...
Forum Discussion by Victor @ Toronto | 21 May 2014 | 0 comments
I need a solution Hi Guys! I tried to execute an OS deployment task using the pre-define computer option. I have import the computer successfully, and my PEX server configured ...
Forum Discussion by stephen achi | 19 May 2014 | 5 comments
I need a solution I have a problem before update the password altiris, because some samples task  was execute automatically. For example, the task Create Image- Image X the 8th ...
Forum Discussion by wenda | 06 May 2014 | 2 comments
I need a solution the below pic when we run the task from our server to install image win 7 on the cliant pc ,and i have restart the pc 3 ,10 times but still the same issue ,"the ...
Forum Discussion by ibrahem | 29 Apr 2014 | 1 comment
I need a solution I tried to create and deploy Windows 7 image by altiris 7.1 for Fujitsu notebook SH782. The deploy task is failed around 20 minutes which is the time after deploy ...
Forum Discussion by pfxavier | 29 Apr 2014 | 1 comment
I need a solution We have a job to deploy a new Windows 7 x64 image to the clients that works perfectly with a VM client, but fails with our desktop clients (Dell Optiplex 390, ...
Forum Discussion by Iago Colomer | 23 Apr 2014 | 1 comment