Video Screencast Help

7.x

Results for 7.x

I need a solution I tried to create and deploy Windows 7 image by altiris 7.1 for Fujitsu notebook SH782. The deploy task is failed around 20 minutes which is the time after deploy ...
Forum Discussion by pfxavier | 28 Apr 2014 | 1 comment
I need a solution We have a job to deploy a new Windows 7 x64 image to the clients that works perfectly with a VM client, but fails with our desktop clients (Dell Optiplex 390, ...
Forum Discussion by Iago Colomer | 23 Apr 2014 | 1 comment
Hello, For a global company, the ability to configure each Site Server a seperate time to sync would be beneficial instead of one SET time currently within the SMP tasks. (Endpoint Management, 7.x, 7.x, 7.x, 7.x, 7.x, Client Management Suite, ...
Idea by Blade_CO | 22 Apr 2014 | 0 comments
Go To Meeting (details inside) Thu, 24 April, 2014 - 14:00 - 15:00 EDT For years people have ...
Event by Thomas Baird | 18 Apr 2014 | 5 comments
I need a solution I've seen Altiris NS SDK but not much on the DS side, wondering if there is SDK for Deployment Solution ? Btw, I'm looking for command line/API to ...
Forum Discussion by happyBoy14 | 14 Apr 2014 | 2 comments
I need a solution I need help in parsing the pectagent.log file located in \program files\altiris\altiris agent\logs folder of a winpe4 image... I need the help of a vbscript guru ...
Forum Discussion by WDRAIN1 | 11 Apr 2014 | 5 comments
I need a solution Hello all, I'm having an issue adding software to the software library in Altiris 7.1.  When I go to the Import Software and click the ADD button I receive an ...
This issue has been solved
Forum Discussion by oscarc619 | 07 Apr 2014 | 5 comments
I need a solution What is the best way to configure power options for laptops/desktops?  I have my base image in Hyper V and there are no options to setup the power configuration ...
Forum Discussion by rickray76 | 07 Apr 2014 | 4 comments
I need a solution Just wondering if anyone had a way during imaging for a task to determine if it's a desktop or laptop and if it's a laptop, install VPN.  Possibly create a ...
Forum Discussion by rickray76 | 07 Apr 2014 | 7 comments
I need a solution Good afternoon.  We use DS7.1 to push a ghost Image (.gho) file to the machine.  The techs need to Rename the machine to match our internal asset tag number (not ...
This issue has been solved
Forum Discussion by mhendel05 | 03 Apr 2014 | 25 comments