Video Screencast Help

7.x

Results for 7.x

Beta testing on the Symantec Management Platform is a pain. The hardware prerequisite for a responsive console throws the traditional workstation beta testing VMs out into the cold. Whilst they work, it's pretty frustrating beta testing when ...
Blog Entry by ianatkin | 20 Dec 2011 | 2 comments
I need a solution Under driver database management, is there a way to only use specific drivers and not the entire pool?  I added a Windows 7 combo driver cab found here ...
Forum Discussion by edwimb | 20 Dec 2011 | 1 comment
I need a solution Hi, I have created disk using the boot disk creator but I am not able to see that disk in Altiris DS web console. I am just a beginner in Altiris DS so please ...
Forum Discussion by aditya1685 | 20 Dec 2011 | 1 comment
I need a solution Using DS7.1 SP1 I'm trying to get token replacement to work on my unattend file. I've set my unattend file to use @compname token for the computer name. I ...
This issue has been solved
Forum Discussion by SamTarr | 19 Dec 2011 | 2 comments
Let’s face it, it is not that easy in some cases to locate the best matching driver for your HDD or NIC to use in WinPE as your PreOS. Implementing one driver after the other in to your PreOS (WinPE) to test the driver then under that PreOS is a bit ...
Article by MacBrinky | 16 Dec 2011 | 2 comments
I need a solution Hi We have HP Compaq 6200 inbuild Windows 7 desktops which having 2 drives and C drive having programme files and D drive having HP recovery partition. We ...
This issue has been solved
Forum Discussion by vikasj | 16 Dec 2011 | 16 comments
DS 6.9 had this functionality and it worked great! This should be added back to DS 7.1. There really is no reason that it can't be done, especially since it already existed at one point. I would even be happy with the images being stored inside of ...
Idea by jpellet2 | 16 Dec 2011 | 0 comments
I need a solution Hi When we try to capture img on a real computer with altiris deployment solution 7.1, the agent recives the task, and starts working on it. After 4-10 sec the ...
Forum Discussion by andaak | 15 Dec 2011 | 2 comments
I need a solution Hi, Is it mandatory to have Internet connection to run Symantec deployment solution web console? Thanks Aditya If it's 7.1 then ...
Forum Discussion by aditya1685 | 15 Dec 2011 | 8 comments
I need a solution Hi, I can see there is "DHCP Server discovery" option in DS 6.5. However, in DS 7.1 their is no "DHCP Server discovery" option :( . Can anyone ...
Forum Discussion by aditya1685 | 15 Dec 2011 | 3 comments