Video Screencast Help

Deployment Solution

Results for Deployment Solution

Deployment Solution 7.x Mac OS X 10.10 is being worked on and an early support statement identifying what works with the current shipping product will be available shortly (Nov 2014). Full support will be available in an upcoming hotfix. ...
Article by david_evans | 31 Oct 2014 | 0 comments
To better share information on supported platforms in the Symantec Deployment products this series of articles provides updates on the OS and hardware platforms either deprecated, supported, in progress or not currently being considered. Please use the ...
Article by david_evans | 31 Oct 2014 | 0 comments
Currently Hadoop is not supported on any Symantec Deployment platform.  Symantec is constantly evaluating new platforms so please respond to this post with your business case and user story around how you would like this platform to be supported in ...
Article by david_evans | 31 Oct 2014 | 0 comments
I need a solution PXE-E23: Client received TFTP error from server.  I get this error on some of my sete servers after selecting the x64 or x86 option in the F8 boot option menu. ...
This issue has been solved
Forum Discussion by JuniorDS | 30 Oct 2014 | 10 comments
I need a solution Hi we have ghost deploy solution 7.5 ( no additonal module like patch management) I am looking to update deployed pc( multiple user per pc) with a few ...
This issue has been solved
Forum Discussion by techyDoa | 28 Oct 2014 | 3 comments
I need a solution Hello all,      We are running Altiris 7.1 and were having issues loading drivers for newer machines for PXE preboot.  We aren't ready to move to 7.5 yet so ...
Forum Discussion by oscarc619 | 27 Oct 2014 | 4 comments
I need a solution I just got Deployment Solution 7.5 working and the agent installed on a test computer. According to the agent details, everything is installed, including the ...
This issue has been solved
Forum Discussion by mahohmei | 24 Oct 2014 | 2 comments
I need a solution Anyone know why this driver would fail to import ? All the files seem to be there. Try logging onto your server Try logging onto your server a ...
Forum Discussion by BugTastic | 24 Oct 2014 | 4 comments
I need a solution Hi Everyone, I have a task that I'd like to run every day at the exact same time, but only if those computes are on at that exact time.  I scheduled this task ...
Forum Discussion by mike_plichta | 23 Oct 2014 | 2 comments
I need a solution Hi there, During the installation of one of our laptops using Deployment Console i get an error at activation of windows. The error says: Error -2147012721 ...
Forum Discussion by p-a-055 | 23 Oct 2014 | 10 comments